当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Adobe Reader 8 需要 libgtkembedmoz 的问题
帖子发表于 : 2008-04-26 9:02 

注册: 2006-11-15 14:14
帖子: 614
送出感谢: 0 次
接收感谢: 1
以前装firefox2的时候,可以在首选项-英特网里头填/usr/lib/firefox
重新装的系统没有firefox2了,从firefox安装包里头拷出来的libgtkembedmoz.so又不管用。

有人有遇到相同的问题么?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-26 11:47 

注册: 2008-04-24 7:49
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题 不知道怎么解决 期待高手予以答复


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-26 12:09 
头像

注册: 2008-01-02 23:08
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
浏览器里填/usr/bin/firefox
libgtkembedmoz厍填/usr/lib/thunderbird/试试


_________________
被kubuntu-kde4“K”得好爽!!!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-26 16:45 

注册: 2007-11-20 12:45
帖子: 231
地址: Hefei
送出感谢: 0 次
接收感谢: 0 次
安装acroread阅读pdf。必须安装浏览器插件,否则会出现缺少库libgtkembedmoz错误。
很多源里面没有:
sudo apt-get install acroread
sudo apt-get install mozilla-acroread
sudo apt-get install acroread-plugins
源里面没有的话只能直接下载acroread 中文版的deb包,这样就没有安装mozilla-acroread和acroread-plugins,因此需要在Adobe Reader的首选项-》因特网中指定libgtkembedmoz的位置,对于ubuntu7.10,位置可能在/usr/lib/firefox, 对于ubuntu 8.04,位置可能在/usr/lib/xulrunner。总之,最好备份libgtkembedmoz.so文件,以免万一找不到该文件。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-28 10:15 
头像

注册: 2007-08-04 11:06
帖子: 402
送出感谢: 0 次
接收感谢: 0 次
ls的设置还是不行


_________________
图片


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-28 14:25 
头像

注册: 2006-12-26 9:56
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
在libgtkembedmoz厍选填/usr/lib/thunderbird 这样就行了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-29 11:05 

注册: 2008-04-24 7:49
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
去官方网站下载最新的版本安装就没这个问题了~我就是这样解决的 ~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-02 19:38 
头像

注册: 2007-08-04 11:06
帖子: 402
送出感谢: 0 次
接收感谢: 0 次
6 lou de you yong


_________________
图片


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译