[问题]无法打开新的立软件源。。以及受限制驱动

为当前最终发行版之前的所有版本提供支持
回复
头像
tianyi3344
帖子: 29
注册时间: 2007-11-16 13:32
送出感谢: 0
接收感谢: 0
联系:

[问题]无法打开新的立软件源。。以及受限制驱动

#1

帖子 tianyi3344 » 2008-04-26 14:52

如题,
昨天还可以打开的,今天就不行了。。

2问: 昨天我看受限制驱动里面 没有受限制的驱动 。
这样意味着什么? 我看8。04速成手则,里面说开3D效果,还有美化桌面等等,是不是一定要有受限制的驱动???


谢谢各位。
很菜很菜的鸟。很想飞。但有恐高症。Why?
头像
tianyi3344
帖子: 29
注册时间: 2007-11-16 13:32
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tianyi3344 » 2008-04-26 15:18

顶。
很菜很菜的鸟。很想飞。但有恐高症。Why?
dignaf
帖子: 10
注册时间: 2007-03-14 13:28
送出感谢: 0
接收感谢: 0

#3

帖子 dignaf » 2008-04-26 15:50

我刚装好的时候,A卡的FireGL驱动虽然在硬件限制驱动列表里,但是无法直接开启,需要选上然后安装之后才能正常使用。
不知道楼主是不是因为软件源的问题导致驱动没办法下载?到Wiki那里看看源的设置教程试试如何?
头像
芬言芬语
帖子: 409
注册时间: 2008-02-27 14:14
来自: Hangzhou
送出感谢: 0
接收感谢: 0

#4

帖子 芬言芬语 » 2008-04-26 16:00

我看受限制驱动里面 没有受限制的驱动
wo yong livecd 受限制驱动里面 没有受限制的驱动
http://wiki.ubuntu.org.cn/Navigation
还有太多要学习了!
Linux的世界,我永远是只菜鸟!
头像
tianyi3344
帖子: 29
注册时间: 2007-11-16 13:32
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 tianyi3344 » 2008-04-26 17:00

难道我要重新更新一下源吗?还是什么??
很菜很菜的鸟。很想飞。但有恐高症。Why?
dignaf
帖子: 10
注册时间: 2007-03-14 13:28
送出感谢: 0
接收感谢: 0

#6

帖子 dignaf » 2008-04-26 20:42

tianyi3344 写了:难道我要重新更新一下源吗?还是什么??

看看Wiki的这个教程,从头开始来试试……如果已经看过了就当我没说,汗……
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn
回复

回到 “老旧版本支持”