第一次装Ubuntu, 第一次正经的开始用Linux系统求助

为当前最终发行版之前的所有版本提供支持
回复
jorneyr
帖子: 6
注册时间: 2008-04-26 19:04
送出感谢: 0
接收感谢: 0

第一次装Ubuntu, 第一次正经的开始用Linux系统求助

#1

帖子 jorneyr » 2008-04-26 19:13

哎, 郁闷极了.
装好了Ubuntu8.04.
开始想得很美好, 可是进去后大受打击, 因为一开始就遇到了问题.

我的电脑:
笔记本
CPU: PM 1.73.
显卡: Geforce 6400.
内存: 2G, 金士顿DDR2 800Hz.

第一个问题, 我用的是固定IP上网, 在Ubuntu中不知道怎么设置上网, 开始胡乱设置了一下, 在右上角的网络管理中输入了IP地址, DNS地址, 呵呵, 没有找到输入子网掩码, 网关的地方, 所以这样弄是不对的, 上不了网, 来Windows上查了一下, 不过还不是太明白, 希望各位帮助一下, 具体怎么设置, 哎, 别笑, 网络是用Linux的第一大关, 有了网络, 其他的问题都能够更容易解决.

第二个问题, 就是进入系统后, CPU风扇一直全速运转, 应该装什么软件来解决这个问题? 还有再是用什么软件来查看CPU的温度.

到此先解决这两个问题, 以后问题肯定还会很多, 希望各位顶力相助.

在此谢谢各位!!!!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2008-04-26 19:18

怎么会呢,IP,子网掩码,网关 在同一个地方设置的!
附件
Screenshot-eth0 Properties.png
头像
PHP
帖子: 120
注册时间: 2008-04-26 17:44
送出感谢: 0
接收感谢: 0

#3

帖子 PHP » 2008-04-26 19:27

dbzhang800 写了:怎么会呢,IP,子网掩码,网关 在同一个地方设置的!
我的7.10不用设置就可以上网,呵呵。。。不知道为什么啊
头像
drvicar
帖子: 1285
注册时间: 2007-12-17 18:07
来自: 西安
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 drvicar » 2008-04-26 19:27

:idea: 亮一个 我这个也是薄弱环节 因为我没有在网上漂
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

#5

帖子 sammysun » 2008-04-26 19:31

系统--系统管理--网络,就可以设置IP等了~~祝你好运
jorneyr
帖子: 6
注册时间: 2008-04-26 19:04
送出感谢: 0
接收感谢: 0

#6

帖子 jorneyr » 2008-04-26 19:32

谢谢楼上的, 不过, 那个设置IP的对话框是点什么地方出来的? 希望能再具体一点, 谢谢!!!呵呵
jorneyr
帖子: 6
注册时间: 2008-04-26 19:04
送出感谢: 0
接收感谢: 0

#7

帖子 jorneyr » 2008-04-27 1:46

现在已经解决了上网的问题, 但是CPU风扇一直全速运转这个问题还没有解决, 有哪位知道怎么解决吗?
PhoenixJ
帖子: 1488
注册时间: 2007-08-09 3:33
系统: Windows 12.04
送出感谢: 2 次
接收感谢: 1 次

#8

帖子 PhoenixJ » 2008-04-27 3:15

PHP 写了:
dbzhang800 写了:怎么会呢,IP,子网掩码,网关 在同一个地方设置的!
我的7.10不用设置就可以上网,呵呵。。。不知道为什么啊
因为默认的是用DHCP。换句话说,是自动配置的IP地址。
取决于你的网络环境,如果网络中没有DHCP,那就得手动设置了。
回复

回到 “老旧版本支持”