[问题 8.04安装红外的问题

为当前最终发行版之前的所有版本提供支持
回复
lucifa
帖子: 11
注册时间: 2008-01-12 21:34
送出感谢: 0
接收感谢: 0

[问题 8.04安装红外的问题

#1

帖子 lucifa » 2008-04-27 11:23

我用的时hp nx5000,从7.10到8.04,最近想用红外,没有成功。

@ubuntu:~$ sudo apt-get install irda-utils setserial
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
建议安装的软件包:
libgsmme1c102 liblinc1 obexftp
下列【新】软件包将被安装:
irda-utils setserial
共升级了 0 个软件包,新安装了 2 个软件包,要卸载 0 个软件包,有 22 个软件未被升级。
需要下载 0B/162kB 的软件包。
After this operation, 545kB of additional disk space will be used.
正在预设定软件包 ...
选中了曾被取消选择的软件包 irda-utils。
(正在读取数据库 ... 系统当前总共安装有 159567 个文件和目录。)
正在解压缩 irda-utils (从 .../irda-utils_0.9.18-7ubuntu2_i386.deb) ...
选中了曾被取消选择的软件包 setserial。
正在解压缩 setserial (从 .../setserial_2.17-44_i386.deb) ...
正在设置 irda-utils (0.9.18-7ubuntu2) ...
udev active, devices will be created in /dev/.static/dev/
udev active, devices will be created in /dev/.static/dev/

************************************************************************
*
* The update-modules command is deprecated and should not be used!
*
************************************************************************

Starting IrDA service: irattach.

正在设置 setserial (2.17-44) ...

************************************************************************
*
* The update-modules command is deprecated and should not be used!
*
************************************************************************

红色部分一定是有问题的,现在ifconfig能看到irda0,但sudo irdadump没反应,红外不能连接。

谁能帮帮我!
回复

回到 “老旧版本支持”