[讨论]谁说64位系统能用32位软件的进来

为当前最终发行版之前的所有版本提供支持
回复
头像
aric286
帖子: 943
注册时间: 2007-12-03 9:54
送出感谢: 0
接收感谢: 0
联系:

[讨论]谁说64位系统能用32位软件的进来

#1

帖子 aric286 » 2008-04-27 16:15

我第一次装64位系统,现在感觉差极了,不因为别的,单是很多软件不能装就让我头大。以前看别人的帖子说64位的软件比32位的少3%,说什么兼容32位的软件,我怎么没发现?以前装过的32位软件我留了不少备份,现在一个都装不了。晕啊
pengkuny
帖子: 231
注册时间: 2007-11-20 12:45
来自: Hefei
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 pengkuny » 2008-04-27 16:24

当然装不了,兼容应该不是这个意思.
应该是部分软件经过修改以后也可以在64位下运行.
头像
spider5
帖子: 351
注册时间: 2005-12-15 21:52
送出感谢: 0
接收感谢: 0

#3

帖子 spider5 » 2008-04-27 17:27

新立得里搜索一下ia32,要装几个库。
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#4

帖子 syrano » 2008-04-27 18:09

头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#5

帖子 TheThirdGhost » 2008-04-27 18:54

如果是编译的话,应该64和32位一样吧。
头像
jeffwei
帖子: 1344
注册时间: 2007-05-12 22:48
送出感谢: 0
接收感谢: 0

#6

帖子 jeffwei » 2008-04-27 19:28

TheThirdGhost 写了:如果是编译的话,应该64和32位一样吧。
ls正解
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#7

帖子 hethe » 2008-04-27 20:07

:lol:
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
异域追梦者
帖子: 424
注册时间: 2008-02-18 0:25
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 异域追梦者 » 2008-04-27 20:57

syrano 写了:我说的 :lol:
viewtopic.php?t=96776&highlight=
:em26
图片
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#9

帖子 luojie-dune » 2008-04-27 23:31

linux还保存软件? 就从网上拿吧~~~保存的马上就过时了啦
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
回复

回到 “老旧版本支持”