当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]Ubuntu8.04不支持我的无线网卡
帖子发表于 : 2008-04-27 16:41 
头像

注册: 2007-01-22 23:23
帖子: 453
地址: 42 39'18.85"N,94 10'00.80"E
送出感谢: 1
接收感谢: 0 次
刚下载完8.04,在笔记本里试了一下。发现不能使用无线网卡。我的网卡是:Intel (R)PRO/Wireless 3945ABG Network Connection
有没有人遇到同样的问题?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-27 17:07 

注册: 2007-02-03 8:57
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
使用漫游模式 由dhcp分配ip 就可以了 手动配置不行 无线网卡的灯不会亮


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-25 0:38 

注册: 2006-02-22 9:57
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
我的用了漫游模式也没有用。更本搜不到信号。
用命令iwconfig 得到结果:

lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:"" Nickname:""
Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated
Tx-Power=27 dBm
Retry min limit:7 RTS thr:off Fragment thr=2346 B
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

这个怎么办,在7.10中这都不用操心的,直接就可以用,灯也亮。


_________________
中国经济学教育科研网论坛


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-25 9:52 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
我的和你的一样;
看来不改某些咚咚是没戏的


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-25 10:00 

注册: 2008-05-13 17:50
帖子: 148
送出感谢: 0 次
接收感谢: 0 次
我的倒很奇怪的是有线网卡在LIVE CD里经常被认成了无线网卡
不过手工设置后就转回来
又可以使用!
还在心理暗地里想U8是不是太喜欢无线网络了:)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-25 12:44 
头像

注册: 2007-08-11 16:33
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
请看这个帖子
我在这个帖子里面已经有详细的解决办法了
http://forum.ubuntu.org.cn/viewtopic.php?t=111394
:lol: :lol:


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-25 22:35 

注册: 2006-08-10 16:01
帖子: 172
送出感谢: 0 次
接收感谢: 0 次
hp520, T60都是这块无线网卡。笔记本无线指示灯不亮,但是实际工作正常。


ubuntu@yetsun:/mnt$ lsmod |grep 3945
iwl3945 89844 0
iwlwifi_mac80211 219108 1 iwl3945

iwlist scan在你没有配置好之前没有结果,显示无无线网络。
用iwconfig或是图形界面系统-》系统管理-》网络直接填入你的essid,密码等信息后。
iwlist有结果。


_________________
螺钉头虽然愚笨但总想在坚实的生活里钻出自己的天地来。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-26 10:12 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
Mutial 写道:
请看这个帖子
我在这个帖子里面已经有详细的解决办法了
http://forum.ubuntu.org.cn/viewtopic.php?t=111394
:lol: :lol:


那个适用于Intel (R)PRO/Wireless 3945ABG么?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-26 14:10 

注册: 2008-04-29 12:57
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我的wn620,激活了无线设备,但是不能上网,郁闷


页首
 用户资料  
 
10 楼 
 文章标题 : Re: [问题]Ubuntu8.04不支持我的无线网卡
帖子发表于 : 2008-07-17 10:00 
头像

注册: 2008-04-27 15:55
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
新手 写道:
刚下载完8.04,在笔记本里试了一下。发现不能使用无线网卡。我的网卡是:Intel (R)PRO/Wireless 3945ABG Network Connection
有没有人遇到同样的问题?

支持的啊,我的也是这个网卡
看这个帖子 http://forum.ubuntu.org.cn/viewtopic.ph ... 658#843658

如果你感觉是驱动问题的话,这里有这个网卡的驱动,不过我没用过,你试试吧:
http://downloadcenter.intel.com/Detail_ ... 5&lang=zho

这里是另一个关于这个驱动的安装说明:http://www.eefocus.com/html/07-07/9171250107482781.shtml


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-07-17 10:08 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
代码:
sudo su
echo -e 'alias wlan0 iwl3945 \noptions iwl3945 disable_hw_scan=1' > /etc/modprobe.d/iwl3945
reboot


援引自http://ubuntuforums.org/showthread.php?t=808516


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-07-17 13:05 
头像

注册: 2008-06-11 17:02
帖子: 164
送出感谢: 0 次
接收感谢: 0 次
我的也是Intel (R)PRO/Wireless 3945ABG 的无线网卡,打开无线网卡的开关就能用。
我是手动分配ip的


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-07-23 14:52 

注册: 2007-09-12 14:45
帖子: 108
送出感谢: 8
接收感谢: 1
不知道成不成?
luojie-dune 写道:
代码:
sudo su
echo -e 'alias wlan0 iwl3945 \noptions iwl3945 disable_hw_scan=1' > /etc/modprobe.d/iwl3945
reboot


援引自http://ubuntuforums.org/showthread.php?t=808516


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-07-23 14:58 
头像

注册: 2007-11-05 19:26
帖子: 635
送出感谢: 0 次
接收感谢: 0 次
我也是那3945的网卡,从7.04开始就没碰见过无线网卡不被支持的情况。可能lz把无线的开关关了吧!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: [问题]Ubuntu8.04不支持我的无线网卡
帖子发表于 : 2008-07-24 12:41 
头像

注册: 2008-04-02 13:26
帖子: 3331
地址: 上海
送出感谢: 0 次
接收感谢: 1
新手 写道:
刚下载完8.04,在笔记本里试了一下。发现不能使用无线网卡。我的网卡是:Intel (R)PRO/Wireless 3945ABG Network Connection
有没有人遇到同样的问题?

我的神舟HP500,3945ABG使用正常,好象不用什么特别设置。无线指示灯一直不亮,但上网正常。


_________________
Blog: http://ttboke.com/ubuntu/
Google+: http://gplus.to/jandyzhu


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译