当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问 dek i386支持AMD64CPU不
帖子发表于 : 2008-04-28 11:53 

注册: 2007-03-30 16:02
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
如题目

我看见好象有64-bit PC (AMD64) desktop CD

PC (Intel x86) desktop CD
但是我在官方下的是 desktop i386的版本

请问支持我的AMD2800+CPU吗


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-28 12:05 
头像

注册: 2008-03-22 9:02
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
2800好像有两种吧:amd 2800+(32位)与amd 2800+(64位)
64位的选前者,32位的后者
楼主应该说明你的情况、、、


_________________
一切皆可解决?。。。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-28 12:35 

注册: 2007-03-30 16:02
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我的是AMD64位的啊,楼上的没看见我题上写的吗

问的是支持AMD64位的不

我下载的是 ubuntu-8.04-desktop-i386.iso

所以问的是 这个版本 支持不支持 我的 AMD2800+64位?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-28 12:37 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
amd64的cpu同时支持32位和64位系统
但是据说64位多媒体配置方面比较麻烦,性能提升也不大,所以还是建议用32位系统


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-28 12:39 

注册: 2007-03-30 16:02
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
我的机器里面所使用的CPU是AMD64,那么我是应该安装i386版本的光盘镜像还是应该安装AMD64版本的呢?

Ubuntu和所有主要的由Ubuntu衍生过来的系统都已经能够很好的支持AMD64位系统,而在AMD64位系统上面安装AMD64版本的光盘镜像所得到的效果要好于i386。与此同时,整个系统的表现都能够得到加强!


但需要注意的是,由于APT(Ubuntu下面的软件包管理器)并不能很好的支持BiArch,因此您很可能会无法在您的AMD64位系统上面安装并使用32位的软件包。对于那些期待着在Ubuntu上使用诸如Flash、Wine等软件的AMD64位用户来说,恐怕他们只能在32位的系统上面来享受这一切了。 举个例子,会有一些方法让它运行,但它们涉及到创建Chroot环境(请参阅 DebootstrapChroot)。

谢谢我找到论坛上的资料了


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-28 13:03 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
楼上的都是老皇历了。。。

我用的就是64位,什么flash,wine等软件都随便装,一点问题都没有。。。直接apt-get就行!完全傻瓜式的,根本不用chroot。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 请问 dek i386支持AMD64CPU不
帖子发表于 : 2008-04-28 13:08 
头像

注册: 2008-03-22 9:02
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
pdgzhy2005 写道:
请问支持我的AMD2800+CPU吗

呵呵,光重视这句话了
amd64的cpu同时支持32位和64位系统
64不放心32的软件就参考这个标题: [教学]64位安装32位包.
http://forum.ubuntu.org.cn/viewtopic.php?t=96776


_________________
一切皆可解决?。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译