当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]显卡驱动好像有问题
帖子发表于 : 2008-04-28 12:34 

注册: 2008-04-26 14:58
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
我装的是8.04for amd64

今天第一次开机的时候,显卡显示是正常的(1280*1024);但重新起动之后发现就没有显卡驱动力,现在的最高分辨率是1280*800,很不舒服。昨天也出现这种情况了。

我的显卡是ATI 1650*2(128M*2)的 ,处理器是 AMD Athlon(tm) 64 X2 Dual Core Processor 4000+


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-28 13:08 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
受限驱动装了没?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-28 13:24 

注册: 2008-04-26 14:58
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
poet 写道:
受限驱动装了没?


显示未使用

什么是受限驱动?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-28 14:29 

注册: 2007-02-06 16:21
帖子: 419
送出感谢: 0 次
接收感谢: 0 次
安装驱动
参考http://forum.ubuntu.org.cn/viewtopic.php?t=26188


最后由 eos 编辑于 2008-04-28 14:44,总共编辑了 2 次

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-28 14:37 

注册: 2008-04-26 0:15
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
eos 写道:
安装受限驱动
代码:
sudo apt-get install nvidia-glx-new

人家是ATI的显卡,你怎么贴NVDIA的出来了?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-28 14:40 

注册: 2007-02-06 16:21
帖子: 419
送出感谢: 0 次
接收感谢: 0 次
摸看清呵呵


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-28 16:44 

注册: 2008-04-28 15:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
到底怎么弄啊,期待高手的解答!!!我的是U690主板,芯片似乎是X1200,但是也有说是X1250的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译