当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]x64的ubuntu8.04的javaws只能用1.4的?
帖子发表于 : 2008-04-28 19:59 

注册: 2008-04-28 19:55
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
java和javac都是用的下载的1.6的了,但是javaws看不到有选择1.6的,除了 一个openjdk1,6和j2re1.4。

qwynick@ubuntu-qwynick:~$ java -version
java version "1.6.0_06"
Java(TM) SE Runtime Environment (build 1.6.0_06-b02)
Java HotSpot(TM) 64-Bit Server VM (build 10.0-b22, mixed mode)
qwynick@ubuntu-qwynick:~$ javac -version
javac 1.6.0_06
qwynick@ubuntu-qwynick:~$ javaws -version
The program 'javaws' can be found in the following packages:
* j2re1.4
* openjdk-6-jre
Try: sudo apt-get install <selected package>
bash: javaws: command not found

第一次装Linux,望各位大哥大姐帮帮小弟。
先前装32位的时候貌似是能用1.6的来跑的。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译