x86-64ubuntu下使用opera

为当前最终发行版之前的所有版本提供支持
回复
Enigma
帖子: 209
注册时间: 2007-06-01 22:11
送出感谢: 0
接收感谢: 0

x86-64ubuntu下使用opera

#1

帖子 Enigma » 2008-04-29 17:34

不是什么新鲜事了,不过今天又遇到了,在这里记录一下步骤同时也为了方便其他朋友
sudo apt-get install libqt3-mt libaudio2
这里有适合x86-64的opera:
http://snapshot.opera.com/unix/9.50-Alp ... _amd64.deb
然后在Application的Internet里就有Opera了,第一次开启会弹出一个对话框,只能I Accept.
成功了,祝您好运.
1111222334
帖子: 16
注册时间: 2007-10-28 10:28
送出感谢: 0
接收感谢: 0

#2

帖子 1111222334 » 2008-04-30 14:42

opera好用么
网页支持太差了
唯一的性能好是因为纯净 功能少
Enigma
帖子: 209
注册时间: 2007-06-01 22:11
送出感谢: 0
接收感谢: 0

#3

帖子 Enigma » 2008-05-01 1:47

应该倒过来说.
真正不符合标准的是IE.
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#4

帖子 weive » 2008-05-01 1:50

真正不符合标准的是IE.
谁占有市场谁就是标准。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
头像
yanzilme
帖子: 253
注册时间: 2006-11-01 3:21
送出感谢: 0
接收感谢: 0

#5

帖子 yanzilme » 2008-05-01 2:51

weive 写了:
真正不符合标准的是IE.
谁占有市场谁就是标准。
占有市场不代表就可以做流氓
rucstudent
帖子: 633
注册时间: 2007-05-09 16:52
送出感谢: 1 次
接收感谢: 0

#6

帖子 rucstudent » 2008-05-01 3:17

opera的资源占用确实比ff好
不过ff3已经改进满多的
Enigma
帖子: 209
注册时间: 2007-06-01 22:11
送出感谢: 0
接收感谢: 0

#7

帖子 Enigma » 2008-05-03 18:09

weive 写了:
真正不符合标准的是IE.
谁占有市场谁就是标准。
想到一个经典的问题
"Linux为什么不能运行windows程序"^_^
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 SecretZero » 2008-05-10 11:50

找了很久,终于找到你了。。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
头像
SecretZero
帖子: 1670
注册时间: 2007-08-30 5:39
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 SecretZero » 2008-05-10 11:59

请问下,这个地址是哪里找的?

现在是950b2了。
深度,值得深入!
http://bbs.deepin.org/?u=348684

最新的综艺魔法相册
http://www.77studio.net/?fromuid=344
回复

回到 “老旧版本支持”