本人初体验UBUNTU 8.04服务器版,遇到麻烦了。

为当前最终发行版之前的所有版本提供支持
回复
guoyouwang
帖子: 17
注册时间: 2008-04-29 18:43
送出感谢: 0
接收感谢: 0

本人初体验UBUNTU 8.04服务器版,遇到麻烦了。

#1

帖子 guoyouwang » 2008-04-29 19:29

安装FTP遇到的麻烦。

jack@jack-pc:~s sudo apt-get install proftpd
◆◆◆◆◆◆◆◆◆..◆◆
◆◆◆◆◆◆◆◆◆◆◆◆◆
reading state information..◆◆
E:◆◆◆◆◆◆◆ proftpd

不知道是怎么回事。
是不是安装的时候没有装对?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-04-29 19:32

有没有更新?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
guoyouwang
帖子: 17
注册时间: 2008-04-29 18:43
送出感谢: 0
接收感谢: 0

#3

帖子 guoyouwang » 2008-04-29 19:36

没有更新,安装的时候没有插网线。
头像
ebok
帖子: 852
注册时间: 2008-02-15 0:09
送出感谢: 0
接收感谢: 0

#4

帖子 ebok » 2008-04-29 19:40

locale的问题,试下LANG=en_US,UTF8,只对本次登录有效
或者修改/etc/environment,具体去 WIKI ,google
Somebody think they are full of niubility, so they play a zhuangbility, but only reflect their shability.
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2008-04-29 19:43

guoyouwang 写了:没有更新,安装的时候没有插网线。
不换源更新哪来的软件装,没有源的,那个东西cd也不带的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
guoyouwang
帖子: 17
注册时间: 2008-04-29 18:43
送出感谢: 0
接收感谢: 0

#6

帖子 guoyouwang » 2008-04-29 19:49

谢谢,大概明白是哪的问题了。
试了 LANG=en_US,UTF8
还是没有解决,如果在不行重新安装一下,
安装时候选择english语言的还有没有可能出现同样的问题?
guoyouwang
帖子: 17
注册时间: 2008-04-29 18:43
送出感谢: 0
接收感谢: 0

#7

帖子 guoyouwang » 2008-04-29 19:51

leeaman 写了:
guoyouwang 写了:没有更新,安装的时候没有插网线。
不换源更新哪来的软件装,没有源的,那个东西cd也不带的
我安装完了以后就把网线插上了,登陆后我可以ping通网关和DNS的。

我的网络环境是NAT。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#8

帖子 leeaman » 2008-04-29 20:02

我说的是你不换源更新人家apt-get哪里知道上那给你找那个软件包,装server还用中文locale更加不好
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
guoyouwang
帖子: 17
注册时间: 2008-04-29 18:43
送出感谢: 0
接收感谢: 0

#9

帖子 guoyouwang » 2008-04-29 20:07

leeaman 写了:我说的是你不换源更新人家apt-get哪里知道上那给你找那个软件包,装server还用中文locale更加不好
怎么换源?
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#10

帖子 leeaman » 2008-04-29 20:09

醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
guoyouwang
帖子: 17
注册时间: 2008-04-29 18:43
送出感谢: 0
接收感谢: 0

#11

帖子 guoyouwang » 2008-04-29 21:06

又遇到问题了。

sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup
这个命令没问题
sudo gedit /etc/apt/sources.list
这个提示。
sudo:gedit:command not found
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#12

帖子 xiehuoli » 2008-04-29 21:09

guoyouwang 写了:又遇到问题了。

sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup
这个命令没问题
sudo gedit /etc/apt/sources.list
这个提示。
sudo:gedit:command not found
服務器文字界面可以使用gedit???
用nano or vi 吧
sudo vi /etc/apt/sources.list
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
offhui
帖子: 3
注册时间: 2006-07-17 16:04
送出感谢: 0
接收感谢: 0

Re: 本人初体验UBUNTU 8.04服务器版,遇到麻烦了。

#13

帖子 offhui » 2008-11-01 20:51

sudo -i
进root
:em02
回复

回到 “老旧版本支持”