[问题]用哪个版本的好阿

为当前最终发行版之前的所有版本提供支持
回复
JTR
帖子: 1
注册时间: 2008-04-30 1:43
送出感谢: 0
接收感谢: 0

[问题]用哪个版本的好阿

#1

帖子 JTR » 2008-04-30 1:47

我下载的是8.04 desktop amd64的
最郁闷的是没法用opera浏览网页,然后就是不能用flash player看网上的视频

我想问一下i386的版本怎么样,我下了个桌面版的i386

还有桌面版好还是服务器版本的好阿?

amd 速龙64 双核CPU 4800+的

内存2g,N卡8600gt,声卡realtek alc883,nvidia的芯片组
上次由 JTR 在 2008-04-30 2:22,总共编辑 1 次。
头像
PHP
帖子: 120
注册时间: 2008-04-26 17:44
送出感谢: 0
接收感谢: 0

#2

帖子 PHP » 2008-04-30 2:15

看你的硬件吧。。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#3

帖子 luojie-dune » 2008-04-30 4:51

留着吧. 等opera出来正式版就会有64版本的啦~~hope so
flash可以自动安装的.
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
qiang_liu8183
论坛版主
帖子: 10690
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#4

帖子 qiang_liu8183 » 2008-04-30 5:27

不怕麻烦就x86_64,怕麻烦就i386,不过这么好的配置就糟蹋了
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
Mr.Lee
帖子: 9
注册时间: 2008-04-30 12:55
送出感谢: 0
接收感谢: 0

#5

帖子 Mr.Lee » 2008-04-30 13:40

艾,越来越不理解了
回复

回到 “老旧版本支持”