[问题]ubuntu下能否使用theworld浏览器

为当前最终发行版之前的所有版本提供支持
回复
wrocky
帖子: 30
注册时间: 2008-04-27 10:59
送出感谢: 0
接收感谢: 0

[问题]ubuntu下能否使用theworld浏览器

#1

帖子 wrocky » 2008-04-30 11:51

感觉theworld浏览器很好用,不知道在ubuntu下能否使用,谢谢
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2008-04-30 11:51

不能
nuhou
帖子: 22
注册时间: 2008-04-28 14:51
送出感谢: 0
接收感谢: 0

#3

帖子 nuhou » 2008-04-30 12:40

theworld 是ie核心的
头像
qianwx
帖子: 730
注册时间: 2006-07-08 14:41
送出感谢: 0
接收感谢: 0

#4

帖子 qianwx » 2008-04-30 13:03

基于IE核心的浏览器基本上是没什么可能直接在Ubuntu上使用的。。。。利用Wine就不多说了。。。
头像
linlee
帖子: 1132
注册时间: 2007-10-20 11:30
送出感谢: 1 次
接收感谢: 0

#5

帖子 linlee » 2008-04-30 13:30

不能。不过在虚拟XP下可以。我现在就在用。
回复

回到 “老旧版本支持”