[问题]装了8.04后firefox无法安装扩展

为当前最终发行版之前的所有版本提供支持
回复
头像
tiancaiabc
帖子: 98
注册时间: 2007-01-11 0:40
送出感谢: 0
接收感谢: 0

[问题]装了8.04后firefox无法安装扩展

#1

帖子 tiancaiabc » 2008-05-02 8:04

很奇怪,以前版本没有这个问题,如图
没有扩展的firefox很难用
附件
Screenshot.jpg
我本不是个随便的人,可是你们要随便,我只好随便你们了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2008-05-02 8:06

官网看过没。fx 3.0版本是否支持,插件都标明了的。版本不同了的。
● 鸣学
头像
tiancaiabc
帖子: 98
注册时间: 2007-01-11 0:40
送出感谢: 0
接收感谢: 0

#3

帖子 tiancaiabc » 2008-05-02 8:11

eexpress 写了:官网看过没。fx 3.0版本是否支持,插件都标明了的。版本不同了的。
忘了说了,我已经安装了firefox 2.0.0.14版本,从源里,这个是firefox 2.0.0.14
我本不是个随便的人,可是你们要随便,我只好随便你们了。
头像
apn
帖子: 362
注册时间: 2007-05-06 21:17
送出感谢: 0
接收感谢: 0

#4

帖子 apn » 2008-05-02 14:11

tiancaiabc 写了:
eexpress 写了:官网看过没。fx 3.0版本是否支持,插件都标明了的。版本不同了的。
忘了说了,我已经安装了firefox 2.0.0.14版本,从源里,这个是firefox 2.0.0.14
降级了反而不能用了 :roll:
头像
weive
帖子: 3236
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 4 次

#5

帖子 weive » 2008-05-02 14:14

等出插件吧。
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
回复

回到 “老旧版本支持”