[问题] 新手安装w32codecs的问题,谢谢

为当前最终发行版之前的所有版本提供支持
回复
artherzhao
帖子: 6
注册时间: 2007-10-15 15:20
送出感谢: 0
接收感谢: 0

[问题] 新手安装w32codecs的问题,谢谢

#1

帖子 artherzhao » 2008-05-02 9:47

arther@arther-desktop:~$ sudo apt-get install libxine1-ffmpeg libxine1-all-plugins libxine1-plugins w32codecs gcc-3.3-base libstdc++5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
现在没有可用的软件包 w32codecs,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 w32codecs 还没有可供安装的候选者


请问,这是咋回事阿! 我的电脑是amd 双核 2G内存. 装的版本是amd64
头像
realfiona
帖子: 137
注册时间: 2007-11-20 10:58
来自: Hangzhou, China
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 realfiona » 2008-05-02 10:30

源里面没这个包啊
看信息
自已去找一个下载
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2008-05-02 10:47

快速设置指南针对的是i386
头像
mystical
帖子: 170
注册时间: 2007-11-19 19:53
送出感谢: 0
接收感谢: 0

#4

帖子 mystical » 2008-05-02 10:48

更新一个台湾的源试试。。我是直接aptitude安装上的
rucstudent
帖子: 633
注册时间: 2007-05-09 16:52
送出感谢: 1 次
接收感谢: 0

#5

帖子 rucstudent » 2008-05-02 10:54

到google上面搜索 win32 deb
回复

回到 “老旧版本支持”