[问题]怎么安装google工具栏?

为当前最终发行版之前的所有版本提供支持
回复
wlh86618
帖子: 97
注册时间: 2007-09-12 21:09
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

[问题]怎么安装google工具栏?

#1

帖子 wlh86618 » 2008-05-03 9:23

我在网上找的都说版本不匹配~
怎么才能找到适合Firefox/3.0b5版本的阿?
fason
帖子: 40
注册时间: 2007-08-01 16:51
送出感谢: 0
接收感谢: 0

#2

帖子 fason » 2008-05-03 9:56

安装前将插件兼容性检查关闭:
浏览器地址栏输入about:config
选择我保证会小心
新建-布尔-输入extensions.checkCompatibility
将值选为false
xpi安装地址:http://tools.google.com/tools/firefox/toolbar/FT3/intl/en/install.html
不过就是可能会因为不兼容导致功能不完全的情况发生。-。-
wlh86618
帖子: 97
注册时间: 2007-09-12 21:09
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 wlh86618 » 2008-05-04 20:17

fason 写了:安装前将插件兼容性检查关闭:
浏览器地址栏输入about:config
选择我保证会小心
新建-布尔-输入extensions.checkCompatibility
将值选为false
xpi安装地址:http://tools.google.com/tools/firefox/toolbar/FT3/intl/en/install.html
不过就是可能会因为不兼容导致功能不完全的情况发生。-。-

你这个这么危险,我也不敢轻举妄动阿~
回复

回到 “老旧版本支持”