ubuntu8.04 挂在分区问题~~~

为当前最终发行版之前的所有版本提供支持
回复
zengdong
帖子: 18
注册时间: 2008-05-03 11:18
送出感谢: 0
接收感谢: 0

ubuntu8.04 挂在分区问题~~~

#1

帖子 zengdong » 2008-05-03 11:31

帮帮忙,整了好久都没整出来~~~只有一个分区不能挂载 分区的格式是 ntfs 电脑里面其它ntfs格式的分区能挂在只有一个27G的不能挂在 `~~~~~~~~~~~~~~~~~~~~~~

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda8
UUID=e6ea9c03-78e4-497a-a590-621dc26a18cb / ext3 relatime,errors=remount-ro 0 1
# /dev/sda9
UUID=b4ce0eea-eb63-4170-ae6d-6d5f9c2e8149 none swap sw 0 0


sudo fdisk -l | grep NTFS 检查到的NTFS分区为:
ubuntu@ubuntu:~$ sudo fdisk -l | grep NTFS
[sudo] password for ubuntu:
/dev/sda1 * 1 1049 8426061 7 HPFS/NTFS
/dev/sda5 1050 4057 24161728+ 7 HPFS/NTFS
ubuntu@ubuntu:~$
附件
Screenshot-2.png
Screenshot-1.png
Screenshot.png
Screenshot.png
上次由 zengdong 在 2008-05-03 12:46,总共编辑 2 次。
ning_liu
帖子: 40
注册时间: 2008-04-12 12:43
来自: Shandong CHINA
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ning_liu » 2008-05-03 11:57

zengdong
你安装 ntfs-3g试试,
代码:sudo apt-get install ntfs-3g
不过能不能显示中文命名的文件和文件夹是个问题,我的不能显示,现在还没有找到解决办法。
stahine
帖子: 88
注册时间: 2007-06-12 16:17
送出感谢: 0
接收感谢: 0

#3

帖子 stahine » 2008-05-03 12:00

手动mount,失败后dmesg | tail ,结果贴上来
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-05-03 12:02

ls 8.04自带ntfs-3g的,如果没有加密压缩的话,估计是分区的问题,我原来是用gparted重新分过区才好的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
zengdong
帖子: 18
注册时间: 2008-05-03 11:18
送出感谢: 0
接收感谢: 0

#5

帖子 zengdong » 2008-05-03 12:07

leeaman 写了:ls 8.04自带ntfs-3g的,如果没有加密压缩的话,估计是分区的问题,我原来是用gparted重新分过区才好的
是不是要从新分区哦 有没有其它办法 主要是里面的东西很重要~~~谢谢
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 solcomo » 2008-05-03 12:09

检查/etc/fstab
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
zengdong
帖子: 18
注册时间: 2008-05-03 11:18
送出感谢: 0
接收感谢: 0

#7

帖子 zengdong » 2008-05-03 17:57

杂 还没有人来帮帮忙哦 :(
draks
帖子: 5
注册时间: 2008-04-17 11:29
送出感谢: 0
接收感谢: 0

#8

帖子 draks » 2008-05-03 20:50

你是雙系統嗎?是的話!進windows把那個分區檢查一下修復錯誤,再重新進ubuntu,應該就可以了!
zengdong
帖子: 18
注册时间: 2008-05-03 11:18
送出感谢: 0
接收感谢: 0

#9

帖子 zengdong » 2008-05-04 18:23

draks 写了:你是雙系統嗎?是的話!進windows把那個分區檢查一下修復錯誤,再重新進ubuntu,應該就可以了!
问题解决 谢谢
回复

回到 “老旧版本支持”