当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 今天又有更新了,kernel 2.6.24-17
帖子发表于 : 2008-05-03 13:24 

注册: 2007-10-28 11:35
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
kernel升级到2.6.24-17的更新。
外加还有xorg-driver-fglrx的更新


一牵涉到内核和显卡的更新,我就不敢动了。
有哪位ati x300的朋友更新之后还活着的说句话哦,谢谢啦。
我还没敢更新


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-03 14:12 

注册: 2008-04-30 6:19
帖子: 70
送出感谢: 7
接收感谢: 0 次
我升级到2.6.24-17-generic,现在还没有问题。但2.6.24-17-rt就经常掉线啦。希望有人帮忙解决。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-03 15:15 

注册: 2007-07-10 9:33
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
我升级了。没问题。放心升。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-03 15:19 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
正在下载。那个慢啊。从官方下的。


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-03 15:28 
头像

注册: 2006-05-24 21:38
帖子: 685
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
更新了,害得我virtualbox不能用了。烦。


_________________
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-03 15:42 

注册: 2007-10-28 11:35
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
嘿嘿,我也更新了。一切正常sudo apt-get autoremove了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-03 15:44 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
引用:
更新了,害得我virtualbox不能用了。烦。

估计没更新的时候也不能用吧。是不是出现什么的setup问题。


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-03 15:58 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
[url]http://element.blog.ubuntu.org.cn/2007/05/10/virtualbox-在更新内核后的重配置/[/url]


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-03 18:17 

注册: 2008-02-20 6:36
帖子: 223
送出感谢: 0 次
接收感谢: 0 次
我更新了,休眠之后竟然无法进入系统,X启动失败。换成旧内核也进不去,只好重装!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-03 19:35 
头像

注册: 2007-08-14 17:30
帖子: 122
送出感谢: 0 次
接收感谢: 0 次
我的显卡是X300SE的。。。。。正在更新。。。 呵呵,,没有敢不敢 ,只有想不想。。。这2天我光装系统都装了4此。次。。 装第一次GRUB坏了。。。第二次装好后更新,重启后,莫名其妙的有出毛病了。第三次安好更新。。。因为一条指令,被我REMOVE 掉1G的软件。。。。成为鸡肋了。。。 第4次,GRUB又一次出毛病,被我修理好,正常ING。。。 现在开始更新内核。。。
:oops: :oops: :oops: :oops: :oops: :oops: :!: :!: :!:

第五次。。。。。。。。。。。。。。。。。。。 :?: :?: :?: :?: :?: :?: :?:


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-03 20:25 

注册: 2007-11-12 18:09
帖子: 146
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
我中招了!升级内核之后,变来超级慢!所有gnome的程序都超级慢!kde的就没有事!郁闷中!开始还进不到2.6.24-17-generic,痛苦啊!快点修复啊!


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-03 20:42 

注册: 2005-10-06 18:49
帖子: 179
送出感谢: 0 次
接收感谢: 0 次
决不着急升内核

现在系统稳定性非常好,

对我暂时没有大的升级必要


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-03 20:43 

注册: 2007-10-28 11:35
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
gososn 写道:
我中招了!升级内核之后,变来超级慢!所有gnome的程序都超级慢!kde的就没有事!郁闷中!开始还进不到2.6.24-17-generic,痛苦啊!快点修复啊!


你可以用原来的内核的,我这边升级了没问题^_^


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-03 20:43 

注册: 2007-10-28 11:35
帖子: 69
送出感谢: 0 次
接收感谢: 0 次
232904887 写道:
我的显卡是X300SE的。。。。。正在更新。。。 呵呵,,没有敢不敢 ,只有想不想。。。这2天我光装系统都装了4此。次。。 装第一次GRUB坏了。。。第二次装好后更新,重启后,莫名其妙的有出毛病了。第三次安好更新。。。因为一条指令,被我REMOVE 掉1G的软件。。。。成为鸡肋了。。。 第4次,GRUB又一次出毛病,被我修理好,正常ING。。。 现在开始更新内核。。。
:oops: :oops: :oops: :oops: :oops: :oops: :!: :!: :!:

第五次。。。。。。。。。。。。。。。。。。。 :?: :?: :?: :?: :?: :?: :?:


呵呵,我的电脑是要用来工作的,没时间反复重装^_^


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-03 21:06 
头像

注册: 2007-10-21 18:36
帖子: 3235
地址: 汕头/广东/中国
送出感谢: 2
接收感谢: 3
喜新厌旧的专一人士飘过 :roll:


_________________
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 18 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译