当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决][问题]关于双系统启动
帖子发表于 : 2008-05-03 13:30 
头像

注册: 2008-04-24 0:53
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
我安装ubuntu出问题了!到94%的时候出现GRUB安装错误,换了系统换了DVD和CD的盘结果都一样!
好像得了绝症似的~不能用盘正常安装了!
我现在选择不安装GRUB了!正常安装完成后启动电脑进了XP!
在XP里我要怎么做才能加入UBUNTU的启动项呢? :?:


解决方法~我只弄出两个~比较简单点的!
1.是用文本模式安装~安装的时候选LILO引导器!
2.是在安装的时候不选择安装引导器,启动后到WIN下弄个GRUB4DOS来做引导!
第二种方法我觉得更好~在VISTA SP1里也能做双系统启动!


最后由 baired 编辑于 2008-05-10 0:34,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-03 13:50 

注册: 2008-05-02 20:35
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
使用diskgen/partion等分区工具,重写MBR。将GRUB从MBR引导记录内清除。
fdisk MBR命令


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-03 14:03 
头像

注册: 2008-04-24 0:53
帖子: 155
送出感谢: 0 次
接收感谢: 0 次
不行的!!
有前辈做过~刷过N次MBR也是一样!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-03 14:10 
头像

注册: 2007-05-08 16:26
帖子: 2058
地址: 火星内核某分子内某原子核内
系统: arch
送出感谢: 20
接收感谢: 6
那就不要把grub安装到mbr. 方法里面找:
安装 LINUX WINDOWS 双系统(可硬盘安装): http://forum.ubuntu.org.cn/viewtopic.php?t=95218


_________________
笔记本 :
F208S : gentoo
A460P i3G D6 : UBUNTU + WIN7
UN43D1 : UBUNTU + WIN7
1000人超级QQ群 LINUX + WIN : 31465544 或 18210387


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译