更新源时的问题

为当前最终发行版之前的所有版本提供支持
回复
dengganglt
帖子: 59
注册时间: 2007-11-12 10:24
送出感谢: 0
接收感谢: 0

更新源时的问题

#1

帖子 dengganglt » 2008-05-03 16:55

每次更新到最后就显示这样的文字:

w:无法下载 cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release i386 (20080423)]/dists/hardy/main/binary-i386/Packages.gz 请使用 apt-cdrom,通过它就可以让 APT 能识别该光盘。apt-get upgdate 不能被用来加入新的光盘。

W: 无法下载 cdrom:[Ubuntu 8.04 _Hardy Heron_ - Release i386 (20080423)]/dists/hardy/restricted/binary-i386/Packages.gz 请使用 apt-cdrom,通过它就可以让 APT 能识别该光盘。apt-get upgdate 不能被用来加入新的光盘。

E: 有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。

是不是要吧Ubuntu 8.04 的cd文件设置为源,怎么设置呀?
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2008-05-03 17:09

修改你的源,去掉光盘源
dengganglt
帖子: 59
注册时间: 2007-11-12 10:24
送出感谢: 0
接收感谢: 0

#3

帖子 dengganglt » 2008-05-03 19:42

谢谢啊
还有就是怎么在更改语言的时候,下载速度慢,而且提示部分无法下载。
回复

回到 “老旧版本支持”