当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04安装vmware 6.5 Beta出现这样的错误,如何解决?
帖子发表于 : 2008-05-03 22:07 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
错误如图所示,但能正常使用,不知道这个错误关联的是哪个功能? 如何解决?


附件:
screenshot4.png
screenshot4.png [ 52.21 KiB | 被浏览 650 次 ]

screenshot3.png
screenshot3.png [ 20.22 KiB | 被浏览 641 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-03 22:20 

注册: 2008-04-19 9:45
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
换virtualbox。。。
听说最新版的不错。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-03 22:32 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
ilife 写道:
换virtualbox。。。
听说最新版的不错。

我用vmware习惯了,现在8.04suspend和resum的速度都比7.04还要快,飞的感觉,工作很节约时间,7.10还是算了,几乎不用它,比7.04落后。
8.04确实进步了不少。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-03 22:47 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
不用解决 我的也那样 不过 不用虚拟机了 机会干不 消耗大资源的东西


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-03 23:05 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
shanliang8008 写道:
不用解决 我的也那样 不过 不用虚拟机了 机会干不 消耗大资源的东西

工作需要,里不开。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-03 23:50 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
别管他一样用 我的也那样


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-04 0:12 

注册: 2007-03-01 1:28
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
正在用virtualbax学习ububtu中


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-17 9:19 

注册: 2008-05-10 14:04
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的也出现同样的错误,求解


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-17 9:27 
头像

注册: 2007-12-10 9:17
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
恐怕是ubuntu不支持vwmare了,用vbox吧,要不自己编译一下看看!!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-17 20:07 
头像

注册: 2007-01-30 7:13
帖子: 1446
送出感谢: 4
接收感谢: 0 次
在编译过程中会发生vmmon不能正常编译的过程 需要对代码做如下调整
到解压缩后vmware-distrib/lib/modules/source中 找到vmmon.tar
tar xvf vmmon.tar
cd vmmon-only/include
vi compat_kernel.h
找到 static inline _syscall1(int, compat_exit, int, exit_code); 直接删除 2.6.24已经不支持这样做了 也不需要了
:wq退出
vi vcpuset.h
找到 #include "asm/bitops.h" 这个路径不对,实质上这个不是给linux用的 改为 #include "linux/bitops.h"(也可以直接gkedit编辑)
:wq退出
cd ../..
sudo tar cvf vmmon.tar vmmon-only

然后再安装就不会出问题了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-18 11:01 

注册: 2008-05-10 14:04
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
问题依旧阿 ~~~~
VMCI还是不正常


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译