[问题]8.04版如何安装2.0.0.14版Firefox呢?

为当前最终发行版之前的所有版本提供支持
回复
猛男217
帖子: 9
注册时间: 2007-08-23 17:26
送出感谢: 0
接收感谢: 0

[问题]8.04版如何安装2.0.0.14版Firefox呢?

#1

帖子 猛男217 » 2008-05-03 23:17

我按照那个英文教程把Firefox搞坏了。
8.04版用的是Firefox3B5,有很多扩展不能用,需要用2.0.0.14版的,可我不太会安装,请指教! :D
lsq2003
帖子: 155
注册时间: 2007-09-21 12:13
送出感谢: 0
接收感谢: 0

#2

帖子 lsq2003 » 2008-05-03 23:19

估计是在新立德那把原来的删掉,,再去下载那个2。0版本的回来自己编译安装吧。。明天我也要装回2。0的试一下,,这个浏览器真的令得我快要崩溃了。。郁闷。。
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 5 次
接收感谢: 0

#3

帖子 relaxssl » 2008-05-03 23:28

感觉3.0b5在8.04中不是很流畅,鼠标点击标签转换页面比较迟钝。
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2008-05-03 23:30

源中同时存在firefox 2 和3
两个可以同时装
猛男217
帖子: 9
注册时间: 2007-08-23 17:26
送出感谢: 0
接收感谢: 0

#5

帖子 猛男217 » 2008-05-04 0:01

如果手动安装是不是需要用编译安装的方法?
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#6

帖子 hethe » 2008-05-04 0:13

dbzhang800 写了:源中同时存在firefox 2 和3
两个可以同时装
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
猛男217
帖子: 9
注册时间: 2007-08-23 17:26
送出感谢: 0
接收感谢: 0

#7

帖子 猛男217 » 2008-05-04 0:48

请问如何手动安装?解压后的有很多的文件,用哪个命令呢?不想用新立得。
头像
qiang_liu8183
论坛版主
帖子: 10691
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#8

帖子 qiang_liu8183 » 2008-05-04 1:12

把3卸掉,用swiftfox吧,和firefox一样,速度又快

http://getswiftfox.com/

等3正式版出来后再用吧
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#9

帖子 carbont » 2008-05-04 2:00

qiang_liu8183 写了:把3卸掉,用swiftfox吧,和firefox一样,速度又快

http://getswiftfox.com/

等3正式版出来后再用吧
我用的swiftweasel,也是一样的,觉得比swiftfox好用些,本来有一些扩展自动装好的。
google一下,下载再双击安装就是。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 5 次
接收感谢: 0

#10

帖子 relaxssl » 2008-05-04 2:08

carbont 写了:
qiang_liu8183 写了:把3卸掉,用swiftfox吧,和firefox一样,速度又快

http://getswiftfox.com/

等3正式版出来后再用吧
我用的swiftweasel,也是一样的,觉得比swiftfox好用些,本来有一些扩展自动装好的。
google一下,下载再双击安装就是。
你不怕安装包来源不明么?
tomkai
帖子: 13
注册时间: 2007-01-02 19:10
送出感谢: 0
接收感谢: 0

#11

帖子 tomkai » 2008-05-04 2:20

用新立得直接搜索firefox 再选中安装就OK了
wankingss
帖子: 28
注册时间: 2006-07-13 6:09
送出感谢: 0
接收感谢: 0

#12

帖子 wankingss » 2008-05-24 23:25

是可以同时安装两个版本,但是装出来的FF2是英文版,我现在都没找到哪里下载中文包,把我郁闷死了
bainanrain
帖子: 33
注册时间: 2008-04-01 14:41
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 bainanrain » 2008-05-25 11:29

IE for linux如何?
头像
阿米酷
帖子: 86
注册时间: 2008-04-21 1:39
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 阿米酷 » 2008-05-25 12:14

你不用覆盖原来的那个3.0b5就好,我现在机器上留着3个版本,2.0.0.14,3.0b5,3.0rc的都在,2.0.0.14都是绿色的版本,解压到某目录中,ln -s 个链接出来就好了,我现在也主要也在用2.0.0.14,主要在和另外的windows机器同步书签,而且感觉3.0b5标签打开多一些,机器特别容易发烫,而且不是一般的烫,特别开新浪的那类页面特别有感觉。。。。。
头像
relaxssl
帖子: 1448
注册时间: 2007-01-30 7:13
送出感谢: 5 次
接收感谢: 0

#15

帖子 relaxssl » 2008-05-25 13:22

阿米酷 写了:你不用覆盖原来的那个3.0b5就好,我现在机器上留着3个版本,2.0.0.14,3.0b5,3.0rc的都在,2.0.0.14都是绿色的版本,解压到某目录中,ln -s 个链接出来就好了,我现在也主要也在用2.0.0.14,主要在和另外的windows机器同步书签,而且感觉3.0b5标签打开多一些,机器特别容易发烫,而且不是一般的烫,特别开新浪的那类页面特别有感觉。。。。。
看来不是我一个人的体验
回复

回到 “老旧版本支持”