当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]更新管理器的问题
帖子发表于 : 2008-05-04 10:34 

注册: 2008-04-28 9:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
刚刚装好了UBUNTU,然后按照这个帖子的步骤设置系统:
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn

到第5步的时候: 5.安装系统更新 打开“系统->系统管理->更新管理器”,安装更新。
系统出现了错误提示:
未能计算更新
在计算升级时遇到一个无法解决的问题。
请汇报这个有关 'update-manager' 的错误,并且将下列错误信息包含在错误报告中:
'E:错误,pkgProblemResolver::Resolve 发生故障,这可能是有软件包被要求保持现状的缘故。'

然后电脑就这个更新窗口就卡死了。

请问该如何解决这个问题啊?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-04 10:38 

注册: 2007-07-31 12:52
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
重启电脑,重新更新;如果不能重新更新就换一个源再更新,应该没问题。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-05 11:24 

注册: 2008-04-28 9:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
涛声依旧啊。不知道有无大侠有其他解决办法?

PS:很奇怪的是我的笔记本电脑没有出现这个问题,不过笔记本电脑安装系统是在上个星期。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-05 11:29 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
执行
代码:
sudo apt-get dist-upgrade

看看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译