[求助]Apache2如何安装mod_ssl

为当前最终发行版之前的所有版本提供支持
回复
头像
dsdsdds
帖子: 523
注册时间: 2007-04-05 21:22
送出感谢: 0
接收感谢: 0

[求助]Apache2如何安装mod_ssl

#1

帖子 dsdsdds » 2008-05-04 15:03

我的系统是 Ubuntu 8.10 x86_64。用新立得装了apache2,然后想装mod_ssl,但是搜不到"mod_ssl"包。请问如何安装mod_ssl呢?

先谢谢啦
头像
marsteel
帖子: 555
注册时间: 2005-11-28 12:09
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 marsteel » 2008-06-27 14:21

自己编译
头像
sense
帖子: 308
注册时间: 2007-02-14 13:54
送出感谢: 0
接收感谢: 0

#3

帖子 sense » 2008-06-27 23:01

先看看有没有文件 /usr/lib/apache2/modules/mod_ssl.so,有的话其实已经可以用了。
其对应 ubuntu 的软件包是 apache2.2-common
回复

回到 “老旧版本支持”