上网速度 慢..........................................

为当前最终发行版之前的所有版本提供支持
回复
kingcool0072000
帖子: 75
注册时间: 2008-01-22 13:30
送出感谢: 0
接收感谢: 0

上网速度 慢..........................................

#1

帖子 kingcool0072000 » 2008-05-05 12:35

自从升级到804,这个开网页的时间就大大的增加了,无论是ff opera navigator 都要读半天,虽然我的aTi驱动直接用受限解决了,而且也不用自己装哪个摄像头了....但网页速度....爆 慢

不知道是不是我的设置有问题...
cloudli
帖子: 30
注册时间: 2006-10-05 1:15
送出感谢: 0
接收感谢: 0

#2

帖子 cloudli » 2008-05-05 12:38

我也是ati的,很正常,我这之前是由于路由器的问题,windows上正常,ubuntu下就很慢,找了很久都没找到原因,之后无意中刷了路由器的bios,没想到ubuntu上网速度竟然正常了。
kingcool0072000
帖子: 75
注册时间: 2008-01-22 13:30
送出感谢: 0
接收感谢: 0

但是 我 的7.10 上网速度也很 正常啊

#3

帖子 kingcool0072000 » 2008-05-06 9:28

但是 我 的7.10 上网速度也很 正常啊,而且这个路由器 的bios怎么 刷
hcd007
帖子: 29
注册时间: 2008-06-10 22:53
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hcd007 » 2008-07-03 23:00

我的情况跟lz的一样,笔记本ATI的独显,上网速度太慢了,firefox根本不能打开网页,apt更新源用cn99的比其他的源要快一些,但也还是最高30多K。google后以为是dns cache的问题,就安装了dnsmasq缓存服务器,但问题还是还是没有解决。
裸奔时代
hcd007
帖子: 29
注册时间: 2008-06-10 22:53
来自: 深圳
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 hcd007 » 2008-07-03 23:03

唉,没办法,windows下网速就正常,只得回到windows下搜索资料,发帖求助。
裸奔时代
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#6

帖子 lhw828 » 2008-07-03 23:43

是不是驱动的问题??
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#7

帖子 HuntXu » 2008-07-04 0:03

lhw828 写了:是不是驱动的问题??
还没听说网速能和驱动扯上关系的... :lol:
HUNT Unfortunately No Talent...
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#8

帖子 jarryson » 2008-07-04 0:32

额的神,ATI太猛了,现在上网速度慢都能怪ATI了,明天ubuntu上网发现有和谐的网站,发现intel板载声卡没声音了,是不是也怪ATI呢~

我无语,做俯卧撑
回复

回到 “老旧版本支持”