[已解决][问题]如何卸载Audacious??

为当前最终发行版之前的所有版本提供支持
回复
飘飘星盒子
帖子: 104
注册时间: 2008-04-26 10:46
送出感谢: 0
接收感谢: 0

[已解决][问题]如何卸载Audacious??

#1

帖子 飘飘星盒子 » 2008-05-05 17:23

运行sudo dpkg -r Audacious 后出现下面的文字
dpkg: dependency problems prevent removal of audacious:
audacious-plugins depends on audacious (>= 1.5.0).
audacious-plugins depends on audacious (<< 1.9).
audacious-plugins depends on audacious (>= 1.5.0).
audacious-plugins depends on audacious (<< 1.9).
dpkg: error processing audacious (--remove):
dependency problems - not removing
Errors were encountered while processing:
audacious
上次由 飘飘星盒子 在 2008-06-08 11:07,总共编辑 2 次。
头像
RegentW
帖子: 1486
注册时间: 2007-02-27 21:47
来自: NN
送出感谢: 2 次
接收感谢: 0

#2

帖子 RegentW » 2008-05-05 17:24

用新立得
Core i5, 512G + SSD 20G, DDRIII 8G
飘飘星盒子
帖子: 104
注册时间: 2008-04-26 10:46
送出感谢: 0
接收感谢: 0

#3

帖子 飘飘星盒子 » 2008-05-05 17:30

就是按楼上方法解决的~谢谢
回复

回到 “老旧版本支持”