wine安装出现问题

为当前最终发行版之前的所有版本提供支持
回复
巧克力奶酪
帖子: 15
注册时间: 2008-05-03 20:28
送出感谢: 0
接收感谢: 0

wine安装出现问题

#1

帖子 巧克力奶酪 » 2008-05-05 19:52

为什么我在安装wine的时候会出现 no acceptable C compiler found in $PATH。
而且当我去装sudo apt-get install gcc libc6-dev的时候却说
下列的软件包有不能满足的依赖关系:
libc6-dev: 依赖: libc6 (= 2.6.1-1ubuntu10) 但是 2.7-10ubuntu3 正要被安装

这是为什么??
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-05-05 23:10

循环依赖?直接在新立得里面装啊!?
巧克力奶酪
帖子: 15
注册时间: 2008-05-03 20:28
送出感谢: 0
接收感谢: 0

#3

帖子 巧克力奶酪 » 2008-05-06 20:45

怎么在新德立里面装??
linser
帖子: 243
注册时间: 2005-09-28 9:03
送出感谢: 0
接收感谢: 0

#4

帖子 linser » 2008-05-06 20:47

巧克力奶酪 写了:怎么在新德立里面装??
桌面“系统”菜单->系统管理->新立得软件包管理器
巧克力奶酪
帖子: 15
注册时间: 2008-05-03 20:28
送出感谢: 0
接收感谢: 0

#5

帖子 巧克力奶酪 » 2008-05-06 21:12

没用 在装wine-dev的时候它说 依赖: libc6-dev 但是此软件包将不会被安装
回复

回到 “老旧版本支持”