系统启动提示:start-stop-damemon 无法进入gnome

为当前最终发行版之前的所有版本提供支持
回复
头像
cpas
帖子: 105
注册时间: 2008-04-29 8:40
送出感谢: 1 次
接收感谢: 0
联系:

系统启动提示:start-stop-damemon 无法进入gnome

#1

帖子 cpas » 2008-05-05 21:58

在美化字体过程中,使用了sudo chmod 644 对 /home/usr/share/...(至少有/home/usr这两级目录)进行了授与权限操作,随后桌面及任务栏所有的图标均显示为叉号,桌面背景也被去掉成灰白色显示。我明白了这可能是对一些包括图标在内的文件被禁止访问了。随后,我关闭所有程序,重启,结果进不了gnome桌面了。
启动时显示:
start-stop-damemon:unable to start /sbin/klogd:permission denied(Permission denied)
还面有还一两条自检信息显示为[failed]
然后就不往下自检了。
想请有能力的朋友帮一下,新手刚入门,抱歉。→我已经google扫荡了一下论坛及wiki,但还未得到答案。
上次由 cpas 在 2008-05-06 21:22,总共编辑 1 次。
头像
cpas
帖子: 105
注册时间: 2008-04-29 8:40
送出感谢: 1 次
接收感谢: 0
联系:

#2

帖子 cpas » 2008-05-05 22:57

天啊,真的没人理我。真的很急。不知所措。
头像
lailue
帖子: 582
注册时间: 2007-10-06 23:37
送出感谢: 0
接收感谢: 0

#3

帖子 lailue » 2008-05-05 23:04

试试把你操作过得的目录及其子目录的权限设为755试试。
头像
cpas
帖子: 105
注册时间: 2008-04-29 8:40
送出感谢: 1 次
接收感谢: 0
联系:

#4

帖子 cpas » 2008-05-06 11:08

关键是我现在启动进不了gnome桌面环境,启动系统只是停留在检测错误的地方。还没有地方让我输入命令行,晕的。
我以我的用户名登录,名为:cpas。结果总是提示类似“unable to cd /home/cpas/”
哎,新手,投入无尽的岁月于探索之中……
头像
cpas
帖子: 105
注册时间: 2008-04-29 8:40
送出感谢: 1 次
接收感谢: 0
联系:

#5

帖子 cpas » 2008-05-06 14:49

晕,还是没有解决办法。
我晚上回去又要重装了。
我明白这是最蠢的办法了,但对于新手,没办法的事情。
哎,频繁装系统有害身体。
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#6

帖子 lhw828 » 2008-05-06 19:52

有害身体……
头像
cpas
帖子: 105
注册时间: 2008-04-29 8:40
送出感谢: 1 次
接收感谢: 0
联系:

#7

帖子 cpas » 2008-05-06 21:16

哎。不过我真不想重装。l因为之前我已经重装过一次了,因为系统menu.lst的问题。
有办法以顶级管理员root登录么?声明,我现在进不了gnome桌面的。在后台用ctrl+alt+f1 ,提示“Loading,Please wait……”,就没有下文了。
用crtl+alt+f2,用我的用户名及密码登录,提示unable to cd /home/caps/ ,也没有下文了。
(PS:cpas是我在wubi安装设置的用户名)。
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 solcomo » 2008-05-06 21:21

livecd
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
头像
cpas
帖子: 105
注册时间: 2008-04-29 8:40
送出感谢: 1 次
接收感谢: 0
联系:

#9

帖子 cpas » 2008-05-06 21:24

我的安装情况是双硬盘。第一硬盘上是win2003,第二硬盘是ubuntu8.04
用livecd(我有7.04版的)进入后,怎么操作,对我的第二硬盘里的ubuntu 8.04,麻烦楼上指导一下,行吗?
xuni
帖子: 29
注册时间: 2007-03-23 11:41
送出感谢: 0
接收感谢: 0

#10

帖子 xuni » 2008-06-14 15:59

我也遇到这个问题了,
在此之前我把/home移到了一个新的分区里,登录的时候出过几次错误。。。然后就出这个问题了。。。
用recorvery模式进去,改了/home里用户目录的权限为777
还是不行,在网上找到一方法:
chmode 755 /
可以启动到登录界面了。。。。:D!!!
xuni...............
xuni
帖子: 29
注册时间: 2007-03-23 11:41
送出感谢: 0
接收感谢: 0

#11

帖子 xuni » 2008-06-14 16:00

来源:http://ubuntuforums.org/showthread.php?t=35122
xuni...............
回复

回到 “老旧版本支持”