[问题]更新遇到错误了 Use the "Broken" filter to locate it.

为当前最终发行版之前的所有版本提供支持
回复
qq66866111
帖子: 32
注册时间: 2008-05-03 23:34
来自: http://www.yxren.org
送出感谢: 0
接收感谢: 0
联系:

[问题]更新遇到错误了 Use the "Broken" filter to locate it.

#1

帖子 qq66866111 » 2008-05-05 22:56

今天有更新包就下载了。结果有一个没有能装的上,我英文不太好。不知道是什么问题,大虾门帮着看看,小弟谢过了!

E: /var/cache/apt/archives/libotr_3.1.0-schmidtke1_i386.deb: trying to overwrite `/usr/lib/libotr.so.2.1.0', which is also in package libotr2
附件
error.png
错误
soblue
帖子: 417
注册时间: 2006-11-08 6:16
来自: Beijing
送出感谢: 0
接收感谢: 0

#2

帖子 soblue » 2008-05-05 23:15

这句英文应该是读的懂的,如果你认真读的话
flykw
帖子: 10
注册时间: 2008-10-18 13:26
送出感谢: 0
接收感谢: 0

Re: [问题]更新遇到错误了 Use the "Broken" filter to locate it.

#3

帖子 flykw » 2009-10-02 11:37

其实你说的问题很简单就是一个要依赖的包没有了。我建议你去http://ubuntuforums.org/showthread.php?t=247800看看,这里告诉了你如何修复这个问题,原理也很简单就是说你在新得立软件包中编辑选项卡中选择修复坏了的包就可以了。。
回复

回到 “老旧版本支持”