安装exe文件出现些问题

为当前最终发行版之前的所有版本提供支持
回复
巧克力奶酪
帖子: 15
注册时间: 2008-05-03 20:28
送出感谢: 0
接收感谢: 0

安装exe文件出现些问题

#1

帖子 巧克力奶酪 » 2008-05-06 21:29

为什么每次我安装exe文件的时候总出现“找不到卷用于提取,请检查您是否拥有正确的权限”
alertsniper
帖子: 296
注册时间: 2007-09-22 21:49
送出感谢: 3 次
接收感谢: 0
联系:

#2

帖子 alertsniper » 2008-05-06 21:57

Linux下可以运行exe文件????LZ,自己看看些有关的资料吧!
头像
gmagogsfm
帖子: 129
注册时间: 2008-03-06 21:32
送出感谢: 0
接收感谢: 0

Re: 安装exe文件出现些问题

#3

帖子 gmagogsfm » 2008-05-06 23:51

巧克力奶酪 写了:为什么每次我安装exe文件的时候总出现“找不到卷用于提取,请检查您是否拥有正确的权限”
安装exe?什么意思??
hawei
帖子: 7
注册时间: 2008-03-24 12:42
送出感谢: 0
接收感谢: 0

Re: 安装exe文件出现些问题

#4

帖子 hawei » 2009-02-16 23:07

我也遇到这个问题,开始装酷狗的时候是可以的,装压缩软件也可以,但是装ie8时不可以
不知道是为什么,还请高手指点下,
还有,我装的酷狗,歌的文件夹怎么添加呢,我是说在其他的盘,直接上酷狗是找不到的阿!!!
谢谢啦!!!
头像
lerosua
论坛版主
帖子: 8455
注册时间: 2007-11-29 9:41
送出感谢: 0
接收感谢: 0
联系:

Re: 安装exe文件出现些问题

#5

帖子 lerosua » 2009-02-16 23:11

ie8 ? 这么牛?
头像
xlj19860704@hotmail.com
帖子: 68
注册时间: 2007-12-22 17:42
来自: 广西南宁
送出感谢: 0
接收感谢: 0

Re: 安装exe文件出现些问题

#6

帖子 xlj19860704@hotmail.com » 2009-02-17 10:01

巧克力奶酪 写了:为什么每次我安装exe文件的时候总出现“找不到卷用于提取,请检查您是否拥有正确的权限”
连wine都不是万能的,LZ想要用exe就回到windows吧 不要在linux下瞎折腾了
头像
mymathersname
帖子: 2870
注册时间: 2008-09-18 23:40
系统: Ubuntu 15.04 x64
来自: Mars
送出感谢: 1 次
接收感谢: 1 次

Re: 安装exe文件出现些问题

#7

帖子 mymathersname » 2009-02-17 10:40

hawei 写了:我也遇到这个问题,开始装酷狗的时候是可以的,装压缩软件也可以,但是装ie8时不可以
不知道是为什么,还请高手指点下,
还有,我装的酷狗,歌的文件夹怎么添加呢,我是说在其他的盘,直接上酷狗是找不到的阿!!!
谢谢啦!!!
呵呵,IE8,外国论坛上有人用wine成功安装MS OFFICE 2007,全部问题都解决了……IE8如果朋友想捣鼓捣鼓的话,我推荐用终端运行wine 安装程序,然后检查出来的错误,一个一个解决,应该会有好结果的…… :em11
转移各位校内,百毒朋友,把目标转向twitter和facebook,别总看局域网的内容
其实从那么多的ubuntu发行版和fedora的各个发行版中,我们不难看出,linux的进步是惊人的,从长久的发展规律和更加深远的意义来看,linux桌面版与微软的距离在缩小,这是值得庆幸的……
ubuntu是半年还去偷情一次的初恋。fedora是一生挚爱的正室。debian是和正室同等地位的妾侍。rh/cent是用来偷窥的正室大姐姐。suse是一夜夫妻百二蚊。gentoo是有内涵的才女。arch是久闻其名不敢接触的怪叔叔。其余发行版,我是帝皇它们是屁民,无福宠幸。
hawei6
帖子: 1
注册时间: 2009-03-18 23:50
送出感谢: 0
接收感谢: 0

Re: 安装exe文件出现些问题

#8

帖子 hawei6 » 2009-08-07 0:06

mymathersname 写了:
hawei 写了:我也遇到这个问题,开始装酷狗的时候是可以的,装压缩软件也可以,但是装ie8时不可以
不知道是为什么,还请高手指点下,
还有,我装的酷狗,歌的文件夹怎么添加呢,我是说在其他的盘,直接上酷狗是找不到的阿!!!
谢谢啦!!!
呵呵,IE8,外国论坛上有人用wine成功安装MS OFFICE 2007,全部问题都解决了……IE8如果朋友想捣鼓捣鼓的话,我推荐用终端运行wine 安装程序,然后检查出来的错误,一个一个解决,应该会有好结果的…… :em11
我在终端用wine安装也是这个问题,无语了,那个大虾帮下忙呀……
回复

回到 “老旧版本支持”