当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装MPlayer 出错~~大哥帮忙看看!!
帖子发表于 : 2008-05-06 21:38 
头像

注册: 2008-04-08 18:53
帖子: 37
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
./configure --enable-gui --enable-largefiles --language=zh_CN,en --enable-menu --enable-alsa
后就出现如下错误,请问怎么解决!!谢谢诶
Error: Cannot find header either inttypes.h or bitypes.h. There is no chance for compilation to succeed.

Check "configure.log" if you do not understand why it failed.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-06 23:34 

注册: 2006-04-21 16:45
帖子: 157
送出感谢: 0 次
接收感谢: 0 次
为什么不从新立德里面找?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-11 10:44 
头像

注册: 2008-04-08 18:53
帖子: 37
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
不明白~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-11 11:17 

注册: 2007-06-25 22:12
帖子: 77
送出感谢: 0 次
接收感谢: 0 次
不要手动安装了。到 Synaptics 软件包管理器安装。
系统-管理-新立得软件包管理器 下安装 mplayer。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-12 22:53 

注册: 2007-07-14 22:39
帖子: 229
送出感谢: 0 次
接收感谢: 0 次
提示没有相关的头文件,装了build-essential没?
或者直接新立得吧。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-13 21:23 

注册: 2007-11-11 14:09
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
是不是你下载的文件中少系统给你提示的两个文件?到官网上下一个试一下,或者直接在应用程序-添加/删除中找到安装即可


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-22 18:37 
头像

注册: 2008-04-08 18:53
帖子: 37
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
谢谢咯 偶个试试看~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译