[问题]Ubuntu 8.04开机问题

为当前最终发行版之前的所有版本提供支持
回复
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

[问题]Ubuntu 8.04开机问题

#1

帖子 306996305 » 2008-05-08 20:45

我机器上面装了,8.04和Xp sp2两个版本,默认是由ubuntu启动的。
可是今天再次登录Ubuntu 发现登录不了了。
一直到出现Ubuntu的滚动条都很正常,滚动条滚完,结果就出现一堆文字。
*Starting anac(h)ronistic cron anacron [OK]
*Starting deferred execution scheduler atd [OK]
*Starting periodic command scheduler crond [OK]
*Checking battery state... [OK]
*Running local boot scripts (/etc/rc.local) [OK]

然后就卡住了。。。再也不动了。。。。求助如何解决!!!!!
尽快!
谢谢!
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 306996305 » 2008-05-08 21:01

我上网查了查。。。这种问题出在ATI显卡上,而N卡不会,可是怎么我也。。。。。
我可是标准的N卡。。。。
打得开受限驱动的。。。
谁帮帮忙阿!!!
我可不想重新做系统!
lixuren
帖子: 18
注册时间: 2008-03-15 13:52
送出感谢: 0
接收感谢: 0

#3

帖子 lixuren » 2008-05-09 9:09

我的NV也是这样阿,升级了就出现这样的问题了,只好重装了一次。郁闷,现在都不敢升级了
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 306996305 » 2008-05-09 20:02

行行好啊!我可不想做系统,这个系统可花了我一夜的时间啊!谁帮帮忙啊!!!
ucando
帖子: 95
注册时间: 2007-02-26 13:17
送出感谢: 0
接收感谢: 0

#5

帖子 ucando » 2008-05-09 20:53

没遇到过这种情况。。帮你顶了
头像
yaska
帖子: 1169
注册时间: 2007-10-28 21:35
送出感谢: 0
接收感谢: 2 次
联系:

#6

帖子 yaska » 2008-05-09 20:58

可以登录到字符界面吗??

可以的话,用root登录(安装的时候设置了root密码),然后手动运行
gdm
或者
startx

如果是显卡问题,可以查看X的日志,/vat/log/Xorg.log分析原因。

又不是windows,linux可以登录,就有办法。
dacdog
帖子: 133
注册时间: 2006-11-30 18:52
送出感谢: 0
接收感谢: 0

#7

帖子 dacdog » 2008-05-09 21:00

没有使用n卡,帮你顶了。实在搞不定的话重装估计是最好的选择。
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 306996305 » 2008-05-09 21:21

我相信Linux的稳定性,我可以确认Linux文字界面正常,可以进入。而且可以正常登陆我的帐户,就是图形界面出不来。。。会不会是我XP中毒了 导致的。。。虽说Linux的文件格式WINDOWS不支持但是引导区都是一样的啊。不会是那得问题吧!
求大牛帮忙!
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 306996305 » 2008-05-09 22:50

难道我真的需要做系统么??!!!!!!!!
头像
yaska
帖子: 1169
注册时间: 2007-10-28 21:35
送出感谢: 0
接收感谢: 2 次
联系:

#10

帖子 yaska » 2008-05-09 23:45

306996305 写了:我相信Linux的稳定性,我可以确认Linux文字界面正常,可以进入。而且可以正常登陆我的帐户,就是图形界面出不来。。。会不会是我XP中毒了 导致的。。。虽说Linux的文件格式WINDOWS不支持但是引导区都是一样的啊。不会是那得问题吧!
求大牛帮忙!


能进系统了,引导当然没有没问题了。

肯定是X的问题了,叫你启动gdm,然后看X的日志了。。
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 306996305 » 2008-05-10 11:14

我把系统格式化了,然后改为7.10依旧出现这个问题,但是不是卡住不动,而出现较低分辨率的GNOME。貌似就是受限驱动的问题。然后在那个仿佛安全模式感觉的界面下,把受限驱动去了。就不在那里面卡着了。。。。
不过开机花屏了。。。。。
看来就是显卡驱动不支持。。也就是说,N卡也有不支持现象。。。
继续搜索FX5200的驱动程序!
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#12

帖子 syrano » 2008-05-10 12:53

装n卡官方驱动
回复

回到 “老旧版本支持”