[问题][问题]谢谢了,各位高手快请进吧,关于无法进入更新的系统的问题<<<<<<<

为当前最终发行版之前的所有版本提供支持
回复
dongbomp3
帖子: 23
注册时间: 2008-05-05 12:42
来自: 南京航空航天大学
送出感谢: 0
接收感谢: 0
联系:

[问题][问题]谢谢了,各位高手快请进吧,关于无法进入更新的系统的问题<<<<<<<

#1

帖子 dongbomp3 » 2008-05-09 12:34

我的系统更新后无法启动,显示
busybox v1.1.3 (debian 1:1.1.3-5ubuntu12)built-in shell(ash)
enter 'help' for a list of built-in commands
(initramfs)
目前系统有四个选项
*****.17
*****.17(***)
*****.16
*****.16(***)
17的都不能启动,16的能正常启动,可能是更新的问题
现在我想吧17删掉.不知可不可以
因为系统是默认进17的
不能每次开机都选一次吧
还有谁知道是什么问题也请说一下!谢谢!
上官达人
帖子: 9
注册时间: 2008-05-04 20:16
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 上官达人 » 2008-05-09 13:41

用16进入系统后运行终端,输入一下代码
sudo apt-get remove linux-image-2.6.24-17-generic
就可删除17内核了....
dongbomp3
帖子: 23
注册时间: 2008-05-05 12:42
来自: 南京航空航天大学
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dongbomp3 » 2008-05-09 14:07

多谢! :wink:
回复

回到 “老旧版本支持”