当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu8.04安装后,登录不能进系统,总是死循环,求救!
帖子发表于 : 2008-05-09 17:42 

注册: 2008-05-06 9:18
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
用webi在winxp分区(ntfs)下安装ubuntu8.04,重启后显示器就显示“out of range”的信号,过了数分钟就进了系统,checking...了好久进了登录界面。但就是登录不了系统,处于死循环的状态。
从select session进入failsafe GNOME模式又是可以进系统的!就是不能正常进入。
我的硬件配置:
AMD 3000+ 64位 1.8g
1g内存
ATI radeon xpress 200 series 128 集成显卡
我都重装了n次了,郁闷ing...,还望大虾们救命啊?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-09 18:03 
头像

注册: 2007-03-14 20:33
帖子: 524
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
我也遇到过的,呵呵~~
failsafe GNOME模式进入后安装显卡驱动重启就可以了


_________________
For Linux
http://blog.yjsword.com/
南無觀世音菩萨


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-10 15:34 

注册: 2008-05-06 9:18
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
楼上你好!去你的博客开过了,可是还是没有什么收获,因为linux我是一个超菜鸟啊!能不能具体指点一下,有详细的命令就更好了,谢了!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-10 17:12 

注册: 2006-11-30 18:52
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
需要安装显卡驱动,前提是你要把驱动下载下来到你的一个目录里,然后编译安装即可,或者直接安装也行(不过个人感觉安装正确的成功几率低)。建议你先直接安装用来保证进系统,之后如果验证安装不成功再编译安装。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-10 17:27 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
“out of range”!

这个是没有装好显卡驱动,还好显示器没怀掉。
重启进“Recover”模式,看到菜单出来,选最下面的“xfix”修复X,过几分钟,重启应该可以了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译