当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]打印机驱动安装求解
帖子发表于 : 2008-05-10 12:56 
头像

注册: 2008-05-05 2:27
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
小弟有台 Brother 的多功能机,求安装驱动的解决方法。我在Brother的网站下载了Linux驱动,但是只有
For Red Hat 和 For Debian 这两种。分别下载安装后For Red Hat 版本的好像提示文件类型错误之类的,不能执行安装; For Debian 到是能安装,但是打印机无任何反应。
请大虾们空闲之时帮忙解决,不胜感激。

相关连接:
http://welcome.solutions.brother.com/BSC/public/as/cn/zh/model_top/colormfc/mfc240c_all.html?reg=as&c=cn&lang=zh&prod=mfc240c_all

http://solutions.brother.com/linux/en_us/index.html


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-10 13:01 

注册: 2006-11-30 18:52
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
个人经验,装好for debian的包之后要设置一下打印机,在 系统--系统管理--打印 里面,在本地打印机里面要进行一系列设置,主要是 设备 和 制造商型号 要设置一下。

我的canon就要这样弄才能正常使用


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-10 13:23 
头像

注册: 2008-05-05 2:27
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
第一次安装好后制造型号方面都是正确的,就是打印机没反应。用新立得卸载了。
现在安装连设备型号都找不到正确的了。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-10 13:30 

注册: 2006-11-30 18:52
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
早起的虫虫 写道:
第一次安装好后制造型号方面都是正确的,就是打印机没反应。用新立得卸载了。
现在安装连设备型号都找不到正确的了。


安装好后我的也是制造型号方面正确的,就是不能用,就这个问题以前还自己弄了半天,后来发现还必须得设置一下才行的,不过我的是usb接口的,不知lz是啥接口的。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-10 20:06 
头像

注册: 2008-05-05 2:27
帖子: 65
送出感谢: 0 次
接收感谢: 0 次
忘记说了,我的机器是USB的,截了个图你看看设置有问题没?


附件:
Screenshot-打印机配置 - localhost.png
Screenshot-打印机配置 - localhost.png [ 43.41 KiB | 被浏览 316 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-10 20:40 

注册: 2006-11-30 18:52
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
看起来是的,不过我没有用过这个牌子的,也不知道如何去调试,你还是在“更改”那里手动选择一下,制造商和型号里面有个地方好像要选择使用新的ppd设置。设备url看看是不是选择驱动的驱动是不是你装的哪个。实在不行也无法帮你了,毕竟什么都不一样


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译