当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]运行Google Earth总是闪烁
帖子发表于 : 2008-05-10 23:12 
头像

注册: 2008-04-25 16:07
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
与wine魔兽一样,运行google earth(非wine下)总是闪烁,是不是显卡的问题呢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-11 11:33 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
关掉3D~~


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-11 12:30 
头像

注册: 2007-08-02 12:18
帖子: 146
送出感谢: 0 次
接收感谢: 0 次
我的根本没开3D也是这样,就是用鼠标移动的时候闪烁,怀疑显卡不行


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-11 12:40 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
3D默认开启,检查一下,如国不是,可能是刷新率问题?


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-11 13:01 
头像

注册: 2006-12-07 17:32
帖子: 234
送出感谢: 0 次
接收感谢: 0 次
什么显卡


_________________
十年磨一剑,霜刃未曾试。今日把示君,谁有不平事?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-11 23:00 
头像

注册: 2008-04-25 16:07
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
ATI3200


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-12 8:18 

注册: 2008-02-17 22:29
帖子: 682
地址: 江苏
送出感谢: 1
接收感谢: 0 次
据说,Google Earth跟compiz有冲突。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-12 8:38 
头像

注册: 2006-09-04 10:45
帖子: 765
送出感谢: 0 次
接收感谢: 0 次
我的google earth和compiz没有问题啊,一直都好好的,没有碰到过这样的问题。

要不全部关掉3D,不行的话,看看是不是和显卡驱动有关,(我的是nvidia的显卡)。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-12 9:03 
头像

注册: 2006-07-30 16:55
帖子: 16
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
就是3D的问题,能够使用compiz就证明已经打开3D加速了,所以把3D关了看看!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-13 11:55 
头像

注册: 2008-04-25 16:07
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
怎么关3D


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-13 12:15 
头像

注册: 2007-12-16 0:45
帖子: 275
送出感谢: 0 次
接收感谢: 0 次
在桌面右键>更改桌面背景>视觉效果>无 关掉3d

ati的显卡开上compiz回和所以使用3d的软件冲突,就会一闪一闪的,关掉就行了


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-13 23:47 
头像

注册: 2008-04-25 16:07
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
恩,果然,可是关了3D怎么享受3D桌面的乐趣,不知道有没有别的办法,又能开3D又能不闪


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-22 10:27 
头像

注册: 2008-04-21 1:39
帖子: 86
地址: 杭州
送出感谢: 0 次
接收感谢: 0 次
同问


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-23 10:40 

注册: 2008-05-22 10:14
帖子: 5
系统: 12.04
送出感谢: 0 次
接收感谢: 0 次
是阿,怎么弄阿,闪的不行阿,关了3D又不爽阿


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-23 13:09 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
估计是驱动的问题。


_________________
引用:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译