请帮帮我,急```

为当前最终发行版之前的所有版本提供支持
回复
rkwin
帖子: 5
注册时间: 2008-05-07 23:59
送出感谢: 0
接收感谢: 0

请帮帮我,急```

#1

帖子 rkwin » 2008-05-11 16:26

我装ndiswrapper-1.52 到最后提示错误
mkdir: cannot create directory `/lib/modules/2.6.24-16-generic/misc': Permission denied
make[1]: *** [install] Error 1
make[1]: Leaving directory `/home/administrator/soft/ndiswrapper-1.52/driver'
make: *** [install] Error 2
administrator@administrator-laptop:~/soft/ndiswrapper-1.52$
请大家教教我.现在系统不能上网,啊 急```
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 solcomo » 2008-05-11 16:29

权限
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
rkwin
帖子: 5
注册时间: 2008-05-07 23:59
送出感谢: 0
接收感谢: 0

#3

帖子 rkwin » 2008-05-11 16:50

哦,谢谢, 那我试试. (哎!奔波在两个系统间真恼火)
头像
cnkilior
论坛版主
帖子: 4981
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

#4

帖子 cnkilior » 2008-05-11 16:54

在你运行的脚本(程序)前加个sudo就KO
头像
lonelycorn
帖子: 438
注册时间: 2007-05-20 18:44
来自: 唐山,河北,中国
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 lonelycorn » 2008-05-11 23:02

对对。必须sudo。
我逗无了奈了……
HP的本跑ubuntu还得把我折腾死。
显卡、无线/有线网卡、声卡、键盘……

代码: 全选

while :
do
  work_hard
done
回复

回到 “老旧版本支持”