关于用apt-get install命令安装软件的问题

为当前最终发行版之前的所有版本提供支持
回复
gang1197
帖子: 7
注册时间: 2008-05-07 14:02
送出感谢: 0
接收感谢: 0
联系:

关于用apt-get install命令安装软件的问题

#1

帖子 gang1197 » 2008-05-12 10:57

各位前辈,学习ubuntu时学到采用apt-get install命令安软件,可是我怎么知道安装哪一个软件时apt-get install后面跟什么阿?比如我想安装jre环境,我怎么知道是要运行sudo apt-get install sun-java6-jre?我现在安装都是按照网上先辈们提供的命令。
头像
zhuangzl
帖子: 78
注册时间: 2006-12-28 13:03
送出感谢: 0
接收感谢: 0

#2

帖子 zhuangzl » 2008-05-12 11:08

好像是加个search 参数进去搜索相关的软件先!
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 dbzhang800 » 2008-05-12 12:55

不知道的就用新立得好了。
gang1197
帖子: 7
注册时间: 2008-05-07 14:02
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 gang1197 » 2008-05-12 13:33

首先谢谢两位,但好像看不懂哎,新手上路,请多关照,有没有更好的答案呢?
gang1197
帖子: 7
注册时间: 2008-05-07 14:02
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 gang1197 » 2008-05-12 13:54

明白了, 比如,apt-cache search eclipse,就可以将所有带eclipse的软件包列出来。然后自己选自就OK
tks
回复

回到 “老旧版本支持”