[问题]8.04,经常无缘无故显示器就没有信号

为当前最终发行版之前的所有版本提供支持
回复
头像
fanslee
帖子: 12
注册时间: 2008-04-26 11:25
送出感谢: 0
接收感谢: 0

[问题]8.04,经常无缘无故显示器就没有信号

#1

帖子 fanslee » 2008-05-12 20:40

求教:8.04版本,经常在使用中发生显示器一下子就黑了,不是黑屏,是显示器接受不到信号。但是我的主机明明还在工作。重启后就好了。我的硬件没有任何问题,我是XP,Ubuntu,Mandriva三系统。Thanks!
头像
fanslee
帖子: 12
注册时间: 2008-04-26 11:25
送出感谢: 0
接收感谢: 0

#2

帖子 fanslee » 2008-05-12 22:28

沉的好快,为什么大家都不帮我?不是一次了,唉
头像
TeliuTe
论坛版主
帖子: 7470
注册时间: 2007-11-25 13:29
系统: 14/16/18/Fedroa22/w7
来自: 新疆博乐
送出感谢: 30 次
接收感谢: 102 次
联系:

#3

帖子 TeliuTe » 2008-05-12 22:35

不太清楚,
说一下多大的显示器,液晶/CRT、分辨率多少这些基本的,以及黑屏时进行什么操作,打开了什么程序
头像
qiang_liu8183
论坛版主
帖子: 10691
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#4

帖子 qiang_liu8183 » 2008-05-13 0:03

检查xorg.conf中的刷新率
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
wanzihrg
帖子: 223
注册时间: 2008-03-15 10:34
送出感谢: 0
接收感谢: 0

#5

帖子 wanzihrg » 2008-05-13 20:04

火狐让我莫名其妙黑屏好几次了...
头像
fanslee
帖子: 12
注册时间: 2008-04-26 11:25
送出感谢: 0
接收感谢: 0

#6

帖子 fanslee » 2008-05-27 19:57

很久没来了。感谢以上回复。我关闭3D桌面后,就没有再发生这种情况。我的是ATI9600显卡,17寸CRT显示器。1024X768@85Hz。
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

#7

帖子 adagio » 2008-05-27 20:59

ATI9600, :lol:
我这个xpree200破集显虽说卡了点,也木有这么菜嘛!
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
fanslee
帖子: 12
注册时间: 2008-04-26 11:25
送出感谢: 0
接收感谢: 0

#8

帖子 fanslee » 2008-06-16 20:46

ATI9600显卡移动版,确实不好用。还不如办公室的945GL集成,我是说Ubuntu下开特效。
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#9

帖子 delectate » 2008-06-16 20:55

估计是对ATI支持不好吧!

我用nvidia的就以直没有问题
回复

回到 “老旧版本支持”