无法安装tar.gz软件

为当前最终发行版之前的所有版本提供支持
回复
zuokun
帖子: 16
注册时间: 2008-05-08 17:33
送出感谢: 0
接收感谢: 0

无法安装tar.gz软件

#1

帖子 zuokun » 2008-05-13 11:21

不知道为什么,我的系统在运行. /configure的时候提示no such file or directory, 请帮忙解决
在线等
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#2

帖子 luojie-dune » 2008-05-13 17:31

都离线了,我不直接告诉你,自己先看看自己的情况吧。./configure针对什么。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
coolwin
帖子: 271
注册时间: 2008-03-17 17:47
送出感谢: 0
接收感谢: 0

#3

帖子 coolwin » 2008-05-13 20:17

目录不对或者目录下没有configure文件
hbk100
帖子: 19
注册时间: 2006-06-04 9:27
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 hbk100 » 2008-05-14 0:37

i also meet this problem ,so i didn't use the tar.gz ,but use the software that gnome had installed.it have many useful softs we want ,but at the same time ,we must update the update sourcelist search by baidu using by gedit to rewrite it!!!
and now i am updating the chinese font and scim-pinyin.tomorrow then i can tell you as chinese.amazing me ,please ,ubuntu8.04````````````````````````````````
头像
carbont
帖子: 3406
注册时间: 2007-11-22 10:20
来自: 北京
送出感谢: 0
接收感谢: 1 次

#5

帖子 carbont » 2008-05-14 4:07

hbk100 写了:i also meet this problem ,so i didn't use the tar.gz ,but use the software that gnome had installed.it have many useful softs we want ,but at the same time ,we must update the update sourcelist search by baidu using by gedit to rewrite it!!!
and now i am updating the chinese font and scim-pinyin.tomorrow then i can tell you as chinese.amazing me ,please ,ubuntu8.04````````````````````````````````
最重要是更新language support,这个升级好了就有scim的中文拼音输入法了,光是升级scim是没有用的。

./XXXX里面的./就是表现在当前文件夹,$前面就是表示当前目录的路径了,如果这个都不知道,还是先去多看看新手区的好。
你先得cd到你要运行的configure所在目录才行。

像我这样不是学计算机出身的人,来弄编译还真比较麻烦的事情。
反正我是能不编译就不编译,试着40分钟编译出来的wine,竟然比apt-get装的还慢些,启动一个小程序还得以分钟计--不过运行起来没有什么问题。
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont
回复

回到 “老旧版本支持”