[问题]sh安装提示md5错误,怎么办,可以强制安装吗

为当前最终发行版之前的所有版本提供支持
回复
zxdvd_Zhang
帖子: 150
注册时间: 2007-11-19 12:51
送出感谢: 0
接收感谢: 0
联系:

[问题]sh安装提示md5错误,怎么办,可以强制安装吗

#1

帖子 zxdvd_Zhang » 2008-05-13 22:22

sh uplink-demo-1.54.sh
Verifying archive integrity...Error in MD5 checksums: 76cebab6ae4db968bf0688bd1cb88afd is different from 4183412df89d3a6da60301c728b8d280
上面是提示,该怎么处理呢,好像是个游戏的包吧
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 solcomo » 2008-05-13 22:27

重下一个吧
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
zxdvd_Zhang
帖子: 150
注册时间: 2007-11-19 12:51
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zxdvd_Zhang » 2008-05-13 22:29

好像有个dpkg的安装方式可不可以试一试呢
回复

回到 “老旧版本支持”