[问题]在Ubuntu 8.04怎样安装Pidgin飞信插件

为当前最终发行版之前的所有版本提供支持
回复
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

[问题]在Ubuntu 8.04怎样安装Pidgin飞信插件

#1

帖子 feng3243 » 2008-05-14 17:54

在Ubuntu 8.04怎样安装Pidgin飞信插件

我在论坛里搜索了一些“安装Pidgin飞信插件”的帖子,
看到一般是要求Pidgin的版本在2.4以上,再下载飞信插件,“把libfetion.so文件放置到 $HOME/.purple/plugins/ 或者/usr/lib/purple-2/或者/usr/local/lib/purple-2/ ”

在我的Ubuntu 8.04里的Pidgin的版本是2.41
于是,我从http://www.linuxsir.org/bbs/thread320802.html
下载了fetion_v0.98.tar.gz
解压后把libfetion.so复制到$HOME/.purple/plugins/ 或者/usr/lib/purple-2/

再打开Pidgin,里面没有libfetion的选项。

我在哪里出错了,要怎样?

多谢,希望指点一下。
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
头像
lhw828
帖子: 2798
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-05-14 21:50

有一个飞信的DEB的包,不是插件,直接是一个软件。。。


http://www.cnbeta.com/articles/54854.htm
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 feng3243 » 2008-05-15 18:13

先多谢lhw828

我装了依赖后,再下载安装

但是不知怎的,软件运用不了

从“应用程序-互联网-LINUX FETION“启动时弹出“无法调用菜单项”,执行子进程LINUX_FETION失败。

怎么办呢??[/img]
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
lwflwfgod
帖子: 1
注册时间: 2008-06-06 12:24
送出感谢: 0
接收感谢: 0

#4

帖子 lwflwfgod » 2008-06-06 12:26

我的也一样,我装过那个linux fetion了,也可以启动,但总是提示系统忙,请重试
头像
ssskaf
帖子: 5
注册时间: 2008-01-18 13:39
送出感谢: 0
接收感谢: 0

Re: [问题]在Ubuntu 8.04怎样安装Pidgin飞信插件

#5

帖子 ssskaf » 2008-10-17 9:28

我的问题和楼上的一样,怎么解决呀~~~
头像
zhaoyannian
帖子: 226
注册时间: 2008-03-07 12:32
送出感谢: 0
接收感谢: 0
联系:

Re: [问题]在Ubuntu 8.04怎样安装Pidgin飞信插件

#6

帖子 zhaoyannian » 2008-10-17 9:50

试一下这个吧http://bbs.pcbeta.com/thread-316037-1-1.html
回复

回到 “老旧版本支持”