amd双核不能安装i386版本的解决办法 (新手看)

为当前最终发行版之前的所有版本提供支持
回复
blackchoc
帖子: 110
注册时间: 2007-10-12 11:00
来自: China, Beijing
送出感谢: 0
接收感谢: 0
联系:

amd双核不能安装i386版本的解决办法 (新手看)

#1

帖子 blackchoc » 2008-05-14 20:53

我的机器配置:
CPU:amd64 x2 4400+
主板:ASUS m2vm (amd 690g+ sb600)
内存:Apcer DDR2 800 1G
显卡、声卡、网卡 均主板集成


安装amd64版本的就不会出现问题,只要安装i386版本就会出现类似一下的问题:pci:cannot allocate resource region 1 of device 0000:00:14.0

各个版本略有不同,但是都不能安装。内核加载到100%就出现了提示,之后就不动了。


以前也再论坛中搜过、问过,但都没有找到答案。前天在论坛扩大范围又重新搜索了一下,不行的话就准备放弃Ubuntu了。很幸运这次找到了解决办法:在bios里禁用HEPT

顺手查了一下什么是HPET:hpet support (注)

hpet是一个新的特性,HPET是intel制定的新的用以代替传统的8254(PIT)中断定时器与RTC的定时器,全称叫作高精度事件定时器。如果你有一台较新的机器就选它吧,一般它是一个安全的选项,即使你的硬件不支持HPET也不会造成问题,因为它会自动用8254替换。

另外:
Ubuntu 安装一定要断开网线,否则到85%的时候会很慢……
关掉猫或路由都不可以(它都会认为你连接互联网了),一开始我以为只要不开猫就ok了。
结果貌似就卡在了哪里。郁闷了我半天……



呵呵,终于安装成功了。
我也是新手,刚刚安装成功
希望对遇到同样问题的人有帮助
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-05-14 21:51

拔掉网线就是啦…………
lovexiaoo
帖子: 34
注册时间: 2008-05-11 19:37
来自: 南京
送出感谢: 0
接收感谢: 0

Re: amd双核不能安装i386版本的解决办法 (新手看)

#3

帖子 lovexiaoo » 2008-09-21 21:36

OH.我的帖子
回复

回到 “老旧版本支持”