[问题]从7.10升级到8.04 firefox卡的不行阿?

为当前最终发行版之前的所有版本提供支持
回复
youyoubai
帖子: 73
注册时间: 2007-04-24 8:54
送出感谢: 0
接收感谢: 0

[问题]从7.10升级到8.04 firefox卡的不行阿?

#1

帖子 youyoubai » 2008-05-16 8:29

7.10以前firefox没有任何问题,升级到8.04后firefox好像也跟着升级了,然后就是噩梦了,只要打开有flash的网页,cpu直接飙升至100%。例如:打开www.sina.com.cn,cpu就从0%直接到100%,弄得我每次只能开一个网页,然后关掉,再开另一个,不然就卡的没法子看,有办法解决吗?能重装firefox么?怎么重装?如果重装还这样怎么办呀?谢谢
芳芳郁金香
帖子: 179
注册时间: 2005-10-06 18:49
送出感谢: 0
接收感谢: 0

#2

帖子 芳芳郁金香 » 2008-05-16 9:23

没有这样的问题,不过我的是全新安装
也可能是flash的问题,flash的linux一直做的不好,相比较windows的CPU占用很高
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#3

帖子 syrano » 2008-05-16 15:08

屏蔽flash
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#4

帖子 hcym » 2008-05-16 15:26

难道俺rp好

啥也没屏啥也没蔽,只装了firegestures,BBCodextra和一个主题

页面涮涮的,硬盘灯都不亮

:roll:
youyoubai
帖子: 73
注册时间: 2007-04-24 8:54
送出感谢: 0
接收感谢: 0

#5

帖子 youyoubai » 2008-05-23 21:20

不能屏蔽flash阿 我还要看呢,比如土豆网什么的 呵呵
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#6

帖子 jarlyyn » 2008-05-23 21:22

楼主装个flash block

可以指定屏蔽什么网站的不屏蔽什么网站的
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 arsui » 2008-05-23 21:54

的确linux 对flash的支持有些让人失望
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com
search4u
帖子: 5
注册时间: 2008-05-23 21:00
送出感谢: 0
接收感谢: 0

#8

帖子 search4u » 2008-05-23 22:49

flash的问题,论坛上有解决方法,把flash版本降级,可以自己找找
Highandy
帖子: 5
注册时间: 2008-05-18 23:55
送出感谢: 0
接收感谢: 0

#9

帖子 Highandy » 2008-05-24 0:09

楼主,这个好象是新浪网flash太多的缘故,可以安装扩展NoScript,屏蔽掉一部分脚本。你要是浏览其他网站,应该不会有太大问题。
回复

回到 “老旧版本支持”