当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [闲聊]下了两天的ubuntu8.04终于装上了!!!
帖子发表于 : 2008-05-17 10:03 

注册: 2007-10-17 20:40
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
等了一个月,网上申请的免费CD没有到,看来是倒不了了,又正在前些天亲戚拿了个CD-R/W过来,于是前天去下载了一个ubuntu8.04的iso,又跟去科技广场买了刻录碟,嘿嘿,没想到第一次刻录就成功了,没想像的那么困难,亏我还上网查了一大堆的刻录文章。。。
受网速的限制,下了2天,刻录后立马按照论坛上的置顶文章,那个无命令的新手手册,用wubi安装上了,嘿嘿,进去以后按照上面的先设置上网,我不知道我的网络是什么样的:
铁通:
10.0.7.24
255.0.0.0
10.0.0.2

DNS:
211.98.4.1
211.98.2.4

XP下设置好这些了还得再新建连接,输入用户名和密码,才能连接得上的,我在ubuntu的界面操作中找到上面这几项,设置好了之后却不能上网。。郁闷死了。。
后来到XP下上网搜索到一条命令:sudo pppoeconf,回到ubuntu试了一下,一路OK,输入用户名和密码,最后竟然能上网了,呵呵,接着选了最快的软件源(有个按钮能自动测试哪里最快的),然后安装中文包,发现用ubuntu一定得网速好才行,下载中文包等得我快疯了,10KB/S左右,最高不会超过14KB/S,等了好久。。终于把中文安装上了。。。
更新的时候经常是停着不动了,网站也打不开了,但是一会又打开了,趁机上网看了一下,或许这就是具有普遍性的断网机制吧。。。
不耐烦了,回到XP下上网发了这贴子。。以解郁闷。。。一会再去弄弄。。。-_-!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-18 12:19 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
设置静态ip。


_________________
引用:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-18 12:21 

注册: 2007-10-22 21:42
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
话说用wubi安装根本用不到刻盘吧?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-18 12:46 
头像

注册: 2008-04-28 22:09
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
wubi应该可以硬盘直接装


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译