[问题]装上8.04之后系统更新出问题了

为当前最终发行版之前的所有版本提供支持
回复
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

[问题]装上8.04之后系统更新出问题了

#1

帖子 306996305 » 2008-05-17 19:11

他提示有320个包要更新,我就更新了。花了一下午时间下载结果装上时提示:
E: /var/cache/apt/archives/debconf_1.5.21_all.deb: 子进程 新的 pre-removal 脚本 返回了错误号 134
这是怎么一回事???
我怎么总是碰上稀奇古怪的问题!
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-05-18 12:17

过几天再更新就好了。
头像
306996305
帖子: 27
注册时间: 2008-03-23 0:19
来自: 天津市南开中学
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 306996305 » 2008-05-24 2:41

lhw828 写了:过几天再更新就好了。
我过了7天,问题依然。。。。
tmp_123
帖子: 20
注册时间: 2006-06-05 10:45
送出感谢: 0
接收感谢: 0

我是这样解决的

#4

帖子 tmp_123 » 2008-05-25 13:19

sudo apt-cache search xargs
:find two package
sudo apt-get install "finded two package"
sudo apt-get upgrade
ok!!!
lgnhm
帖子: 8
注册时间: 2008-03-29 16:24
送出感谢: 0
接收感谢: 0

Re: 我是这样解决的

#5

帖子 lgnhm » 2008-06-01 5:48

tmp_123 写了:sudo apt-cache search xargs
:find two package
sudo apt-get install "finded two package"
sudo apt-get upgrade
ok!!!
你太强大了。。
zeroice
帖子: 16
注册时间: 2005-12-06 14:18
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 zeroice » 2008-06-03 11:57

我升8.10时这样,用上面的方法搞定
回复

回到 “老旧版本支持”