当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]系统'卡'的问题(具体内详)
帖子发表于 : 2008-05-17 19:36 

注册: 2008-05-17 18:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
  我的是台式机,CPU是奔三800,内存为640M,用的是GF 5200的显卡,USB鼠标。昨天装了Ubuntu 8.04版,刚安装完成进入系统便感觉鼠标移动不畅,有明显的卡的感觉。按教程(http://forum.ubuntu.org.cn/viewtopic.php?t=119472)进行联网升级,换成中文界面后,问题依旧。根据教程,在外观下设置效果时出现需要显卡驱动提示,按提示装上显卡驱动,重启后问题依旧。试着用系统自带的播放器播放示例中的影片,每隔两秒左右就卡一次,与鼠标移动时卡的感觉一样。通过top进行查看,并没有发现CPU占用异常。
 
  接着找来所有优化方案,一一测试,把能关的服务全关了,也安装了几个据说能提升系统性能的东西,重启再重启,问题依旧存在。

  初步怀疑是系统对USB鼠标的支持不好,在拔下鼠标后播放影片,问题依旧,于是排除是鼠标的问题。查了无数资料,并没有发现这类问题的解决办法,于是去聊天室问了一下,他们说大概是显卡问题。用虚拟机装Ubuntu进行测试,发现此问题并不存在(显卡未驱动就已经一切正常)。。。所以我估计也是显卡的问题,不过由于我显卡驱动后能正常开启3D效果,所以我并不认为是驱动不成功。

  另外,主机上,在显卡驱动之前,刷新率能上到85Hz,但驱动之后就只能是在50-53Hz,虽然说用起来并没有什么异常,但总感觉有点不对劲。

  综上,经过两天的不懈努力,仍是无法解决2秒左右一次的卡机现象。今天我把6.10下回来装起来,很惊喜地发现卡的间隔时间延长到3秒左右。。很是欣慰啊,这是不是在告诉我,我应该找来最原始的版本。。。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-17 19:50 

注册: 2008-05-17 18:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
对了,再补充一下,我是分了9G的一块硬盘空间来装的。。。哪位大大帮忙一下吧...


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-17 20:02 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
奔三800跑这个就很奇怪,弄个早期版本看看,可以试试RH啥的;
或者你该弄xubuntu


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-17 20:20 

注册: 2008-05-17 18:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
早期版本我试过6.10。具体的在文章里说过了。

这系统在虚拟机里跑得相当流畅,所以我才觉得主机上出现卡的情况很奇怪


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-17 20:20 

注册: 2008-03-25 8:16
帖子: 89
送出感谢: 0 次
接收感谢: 0 次
对啊,lz这个配置有点吃力,我的cm1.6g的机子,运行还不太流畅,另外可以看一下系统记录,看看有什么报警信号,我的电脑光驱固件有问题,运行的时候老是报告ata接口出错,后来我重新编译内核才解决了问题


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-17 20:27 

注册: 2008-05-17 18:44
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
并没有看到出错提示呢。我想要的其实只是鼠标移动流畅罢了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译