当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]在AMD64下怎么安装avast ??
帖子发表于 : 2008-05-19 0:21 
头像

注册: 2008-05-03 23:32
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
请说一下详细的过程,本人是菜鸟,不要把网上那个复制下来,那个是i386的,看清楚了再说啊??我急着要的!!


_________________
AMD64 Athlon Core 3600+ 
onda A69T
ATI X1250
Kingston DDR2 667 1G
Ubuntu 8.10

[size=100]
本人是unix/linux爱好者,欢迎曲靖的朋友联系一起交流,本人有刻录机,如有需要可以免费为朋友们刻盘。
联系电话18982675258[/size]


页首
 用户资料  
 
2 楼 
 文章标题 : 我亲自安装了一下
帖子发表于 : 2008-05-19 0:29 

注册: 2008-04-13 22:40
帖子: 64
送出感谢: 1
接收感谢: 3
首先要安装32位库: sudo apt-get install ia32-libs
然后通过这个命令安装:sudo dpkg --force-architecture -i avast4workstation_1.0.8-2_i386.deb


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-19 0:36 
头像

注册: 2008-05-03 23:32
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ia32-libs: 依赖: lib32gcc1 但是它将不会被安装
依赖: libc6-i386 (>= 2.3.6-2) 但是它将不会被安装
依赖: lib32z1 但是它将不会被安装
依赖: lib32stdc++6 但是它将不会被安装
依赖: lib32asound2 但是它将不会被安装
依赖: lib32ncurses5 但是它将不会被安装
E: 无法安装的软件包

怎么回事!!!!


_________________
AMD64 Athlon Core 3600+ 
onda A69T
ATI X1250
Kingston DDR2 667 1G
Ubuntu 8.10

[size=100]
本人是unix/linux爱好者,欢迎曲靖的朋友联系一起交流,本人有刻录机,如有需要可以免费为朋友们刻盘。
联系电话18982675258[/size]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-19 0:38 

注册: 2008-04-13 22:40
帖子: 64
送出感谢: 1
接收感谢: 3
忽略掉, 把主程序装上就行了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-19 0:42 
头像

注册: 2008-05-03 23:32
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
红帆 写道:
忽略掉, 把主程序装上就行了


sudo dpkg --force-architecture -i avast4workstation_1.0.8-2_i386.deb
dpkg:处理 avast4workstation_1.0.8-2_i386.deb (--install)时出错:
无法访问打包文件: 没有该文件或目录
在处理时有错误发生:
avast4workstation_1.0.8-2_i386.deb

这又是怎么回事呢??


_________________
AMD64 Athlon Core 3600+ 
onda A69T
ATI X1250
Kingston DDR2 667 1G
Ubuntu 8.10

[size=100]
本人是unix/linux爱好者,欢迎曲靖的朋友联系一起交流,本人有刻录机,如有需要可以免费为朋友们刻盘。
联系电话18982675258[/size]


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-19 0:47 

注册: 2008-04-13 22:40
帖子: 64
送出感谢: 1
接收感谢: 3
你还没有下载小a ? 我说的是下载后的处理办法。
你到巴特官方看看,好像只提供了32位的、还是英文版的


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-19 0:50 
头像

注册: 2008-05-03 23:32
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
红帆 写道:
你还没有下载小a ? 我说的是下载后的处理办法。
你到巴特官方看看,好像只提供了32位的、还是英文版的

是啊,所以我很郁闷,有没有其他方法啊,我的XP中毒了,进不去了,我要找个方法杀下毒


_________________
AMD64 Athlon Core 3600+ 
onda A69T
ATI X1250
Kingston DDR2 667 1G
Ubuntu 8.10

[size=100]
本人是unix/linux爱好者,欢迎曲靖的朋友联系一起交流,本人有刻录机,如有需要可以免费为朋友们刻盘。
联系电话18982675258[/size]


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-19 1:02 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
装clam试试,sudo aptitude install clam


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-19 1:17 
头像

注册: 2008-05-03 23:32
帖子: 60
送出感谢: 0 次
接收感谢: 0 次
luojie-dune 写道:
装clam试试,sudo aptitude install clam


~$ sudo aptitude install clam
正在读取软件包列表... 12%
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
正在初始化软件包状态... 完成
正在编辑扩展状态信息... 完成
创建标签数据库... 完成
无法找到软件包“clam”。然而下列软件包名称中
包含“clam”。
libclamav1-dev php4-clamavlib python2.5-clamav libclamav python-pyclamd
claws-mail-clamav sylpheed-claws-gtk2-clamav libclamav-client-perl clamav
clamfs clamav-milter php5-clamavlib clamtk clamav-dbg clamav-base
libclamav1 libclamav2 libclamav3 clamav-data clamassassin clamav-getfiles
clamav-docs libclamav-dev python-clamav clamav-freshclam python2.4-clamav
clamsmtp clamcour clamav-daemon sylpheed-claws-clamav clamav-testfiles
无法找到软件包“clam”。然而下列软件包名称中
包含“clam”。
libclamav1-dev php4-clamavlib python2.5-clamav libclamav python-pyclamd
claws-mail-clamav sylpheed-claws-gtk2-clamav libclamav-client-perl clamav
clamfs clamav-milter php5-clamavlib clamtk clamav-dbg clamav-base
libclamav1 libclamav2 libclamav3 clamav-data clamassassin clamav-getfiles
clamav-docs libclamav-dev python-clamav clamav-freshclam python2.4-clamav
clamsmtp clamcour clamav-daemon sylpheed-claws-clamav clamav-testfiles
下列软件包未被使用,将被“删除”:
libarchive-tar-perl libarchive-zip-perl libemeraldengine0
libfile-scan-perl libgtk2-gladexml-perl libio-zlib-perl
libmono-cairo2.0-cil
0 个软件包被升级,新安装0 个, 7 个将被删除, 同时 0 个将不升级。
需要获取 0B 的存档。 解包后将释放 1516kB。
正在编辑扩展状态信息... 完成
(正在读取数据库 ... 系统当前总共安装有 136226 个文件和目录。)
正在删除 libarchive-tar-perl ...
正在删除 libarchive-zip-perl ...
正在删除 libemeraldengine0 ...
正在删除 libfile-scan-perl ...
正在删除 libgtk2-gladexml-perl ...
正在删除 libio-zlib-perl ...
正在删除 libmono-cairo2.0-cil ...
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
正在读取扩展状态文件
正在初始化软件包状态... 完成
正在编辑扩展状态信息... 完成
创建标签数据库... 完成

这个是什么东西!!!!!


_________________
AMD64 Athlon Core 3600+ 
onda A69T
ATI X1250
Kingston DDR2 667 1G
Ubuntu 8.10

[size=100]
本人是unix/linux爱好者,欢迎曲靖的朋友联系一起交流,本人有刻录机,如有需要可以免费为朋友们刻盘。
联系电话18982675258[/size]


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-19 1:25 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
源里名称是clamav啊。

这是 Clam AntiVirus 一个杀毒软件

sudo aptitude install clamav


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译