[问题]我的scim不能用了!谁来帮帮我啊

为当前最终发行版之前的所有版本提供支持
回复
lanman
帖子: 10
注册时间: 2008-05-23 10:19
送出感谢: 0
接收感谢: 0

[问题]我的scim不能用了!谁来帮帮我啊

#1

帖子 lanman » 2008-05-23 10:45

具体情况是这样:也不记得是装什么后突然就不能用了,才装好8.04时明明很好用的
现在按shift按键后没有用(就是不能切换中/英文),而且打问号都打不出来,好像shift按键完全没有用,估计是配置问题,因为在root帐户下一切都是正常的,但就是不知道怎么弄得好,有好心人请帮帮我啊
lanman
帖子: 10
注册时间: 2008-05-23 10:19
送出感谢: 0
接收感谢: 0

#2

帖子 lanman » 2008-05-23 12:07

有谁帮帮我啊?好心人在哪里?
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#3

帖子 millenniumdark » 2008-05-23 14:50

:arrow: 初學

嘗試刪除配置文件

mv ~/.scim ~/dotscim.backup

登出後重新登錄看看
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#4

帖子 jarlyyn » 2008-05-23 15:05

打开文件浏览器

打开用户目录

按alt+h显示隐藏文件

把.scim改名
lanman
帖子: 10
注册时间: 2008-05-23 10:19
送出感谢: 0
接收感谢: 0

都试过了,依然不行啊

#5

帖子 lanman » 2008-05-26 10:15

谢谢两位指导,可问题依然解决不了,在非root下,现在就是只要按着shift键,其他任何键都不起作用,包括在英文状态下也这样,而且打拼音,备选字从6开始排序,非常奇怪,重装scim都不行
lanman
帖子: 10
注册时间: 2008-05-23 10:19
送出感谢: 0
接收感谢: 0

#6

帖子 lanman » 2008-05-27 10:18

问题解决不了,岂不又要重装,就没有人会吗,我可是弄了很长时间才把一些基本功能配置好的啊,就因为这个输入法就又要重新。。。。。。 :cry:
头像
jsonic
帖子: 158
注册时间: 2005-12-10 13:55
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 jsonic » 2008-05-27 11:57

你的重装是没用的,配置文件不重新初始化,重装100遍也白搭。
终端下执行:

代码: 全选

tar jcvf scim_bak.tar.bz2 ~/.scim
rm -rf ~/.scim

按下Ctrl+Alt+Backspace,重新登录试试?
除了 Linux 与開源軟件,您还应该喜欢 美食
lanman
帖子: 10
注册时间: 2008-05-23 10:19
送出感谢: 0
接收感谢: 0

#8

帖子 lanman » 2008-05-27 11:59

好了,基本上好了,现在什么都能打出来了,我在root下删掉scim又在root下重装一遍居然好了,晕
不过还有一点问题,就是备选字还是从6开始排序,不知道什么问题,不过毕竟可以打字了,12345不用也罢^_^
lanman
帖子: 10
注册时间: 2008-05-23 10:19
送出感谢: 0
接收感谢: 0

#9

帖子 lanman » 2008-05-27 12:14

啊,不是,应该是在user下删掉scim又在root下重装一遍,从root删在从root装也不行,上面说错了^_^
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#10

帖子 millenniumdark » 2008-05-27 14:59

lanman 写了:啊,不是,应该是在user下删掉scim又在root下重装一遍,从root删在从root装也不行,上面说错了^_^


不知所云。

另,5678的问题。是你scim拼音的设置里选了启用声调,12345留给输入声调用了。你不想要的话,到设置里把声调禁用即可。
lanman
帖子: 10
注册时间: 2008-05-23 10:19
送出感谢: 0
接收感谢: 0

#11

帖子 lanman » 2008-05-27 17:10

谢谢,声调去掉就出来了,就是问题依然没有解决,我要先用user登录在新立德里面删掉scim,再在root帐户下重新装上scim,然后root还不能注销,直接切换到user里面,这时输入法才正常,仍然郁闷ing,10楼的大哥,你有没有办法帮帮我啊,一直都没有弄好这个破拼音输入法
ya6100479
帖子: 5
注册时间: 2008-04-04 17:14
送出感谢: 0
接收感谢: 0

Re: [问题]我的scim不能用了!谁来帮帮我啊

#12

帖子 ya6100479 » 2009-09-05 18:18

wo ye bu neng yong le
回复

回到 “老旧版本支持”