当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么我的源里找不到opera
帖子发表于 : 2008-05-23 22:35 

注册: 2008-01-17 21:01
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
xubuntu 8.04

sudo apt-get install opera
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
现在没有可用的软件包 opera,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 opera 还没有可供安装的候选者


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-23 22:36 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
因为opera不在源里面,直接去opera网站下载即可。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-23 22:44 

注册: 2008-01-17 21:01
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
不会有复杂的依赖吧?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-23 22:47 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
依赖可以sudo apt-get install -f搞定
没多少依赖


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-23 22:49 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
shiningboy 写道:
不会有复杂的依赖吧?



靠,Linux就玩依赖

版本比较多,看仔细


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-23 22:57 

注册: 2008-01-17 21:01
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
不过我怎么搜到的guide都是说直接apt-get呢 难道以前可以 现在去掉了 为啥


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-23 23:03 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
shiningboy 写道:
不过我怎么搜到的guide都是说直接apt-get呢 难道以前可以 现在去掉了 为啥


那版本老,不与时俱进


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-23 23:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
不开源的,不能进源。
依赖只有2个qt库。还可以下static版本,就带了依赖。


_________________
● 鸣学


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-23 23:34 

注册: 2008-01-17 21:01
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
不开源的,不能进源。
依赖只有2个qt库。还可以下static版本,就带了依赖。


这位dx 给个guide之类的好不 刚装上就不能输入 没用过 :(


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-23 23:43 
头像

注册: 2005-09-10 16:04
帖子: 3537
地址: DG-GD-China
送出感谢: 0 次
接收感谢: 0 次
shiningboy 写道:
eexpress 写道:
不开源的,不能进源。
依赖只有2个qt库。还可以下static版本,就带了依赖。


这位dx 给个guide之类的好不 刚装上就不能输入 没用过 :(


你算找对人了,他可是opera大牛


_________________
http://element.blog.ubuntu.org.cn/
Ubuntu Jaunty Jackalope...
AMD Barton 2600+
MSI K7N2 Delta-L
Kingston DDR400 512M*2+256M*1
nVidia FX5200
Seagate 80G(Jaunty Jackalope)
Seagate 160G(XXxxXX)
SyncMaster 732N


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-23 23:59 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
qt软件,如果使用scim,需要安装scim-qtimm
wiki里面有详细的说明的,输入法部分,搜索scim-qtimm


_________________
● 鸣学


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-23 23:59 

注册: 2008-01-17 21:01
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
Element 写道:
shiningboy 写道:
eexpress 写道:
不开源的,不能进源。
依赖只有2个qt库。还可以下static版本,就带了依赖。


这位dx 给个guide之类的好不 刚装上就不能输入 没用过 :(


你算找对人了,他可是opera大牛


大牛可能睡觉去了,明天等你啊


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-24 0:16 
头像

注册: 2006-05-03 0:39
帖子: 8273
地址: المريخ
送出感谢: 0 次
接收感谢: 1
opera在medibuntu这个源当中


_________________
PHP是最好的语言!不服来战!


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-24 3:51 
头像

注册: 2005-10-25 11:15
帖子: 1016
送出感谢: 0 次
接收感谢: 1
去opera网站去下ubuntu用的deb,双击安装(非dpkg安装),qt的依赖问题包管理器会自动解决的。


_________________
hreiser@oakland:~$ killall -9 wife
police@oakland:~$ sudo find / -user hreiser
court@oakland:~$ sudo mv /home/hreiser /jail/
court@oakland:~$ sudo usermod -d /jail/hreiser -s "/usr/sbin/chroot /jail/" hreiser


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-24 11:30 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
直接下一个deb安装试试


_________________
引用:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider], Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译